UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Closed Thread
 
Thread Tools
Old 1st Dec 2017, 12:55 pm   #1
shawthing
Triode
 
Join Date: Oct 2005
Location: London, UK.
Posts: 40
Default Revox A700 flutter only at 7.5ips?

Hello all, I hope someone can help with a Revox A700 problem I’ve not seen or heard of before: quite bad flutter but only at 7.5ips .
The machine works perfectly otherwise; it had a comprehensive rebuild about 4-5 years ago as it’s a long-treasured machine - all caps of all types replaced, all small semiconductors replaced, all resistors checked & replaced where necessary, rubber parts replaced, new heads – you get the picture! I mention this only to rule out the usual age-related failures.
Speed lock buttons all light as usual, same time taken to lock for all three speeds, same degree of audible settling of motor whine. Pinch roller pressure and tape tension eliminated by physical test but also because the problem only occurs at one speed: 3.75 and 15 show no Flutter at all, 7.5 is clearly audible. I do have a W&F meter but it’s packed away – currently however the degree of flutter at 7.5 needs no meter to confirm, and I’ve been temporarily testing all three speeds using commercial pre-recorded classical solo piano tapes that I’m very familiar with.
On just one occasion during testing, the machine refused to go into Play at 7.5, tape lifter / pinch roller didn't move up to contact tape, which I'd never had it do before, but only that once so far.
The degree of flutter seems to decrease a little once the machine is fully warmed up but that may be subjective, from listening to it for longer - if I end up having to unearth the W&F meter I'll confirm that of course.
So, my thoughts are either that a component involved only in 7.5 speed control - presumably on the Capstan control board - has gone out of spec (in which case, can anyone who knows these machines well suggest where I should look please?), or that one of the large ICs on the Tape Transport Control board (SC10429 or TCA561) or on the Capstan Control board (TDA1000 or TCA561) is failing? That may not be the end of the world as I think I have spares stored away, but before I start trying to change them (with possible risks there) can anyone please advise whether sudden high flutter only at 7.5 is something that could be expected from one of those ICs failing?
Any help greatly appreciated, Chas

Last edited by shawthing; 1st Dec 2017 at 1:08 pm.
shawthing is offline  
Old 2nd Dec 2017, 12:01 pm   #2
Edward Huggins
Dekatron
 
Join Date: Sep 2015
Location: Southwold, Suffolk, UK.
Posts: 4,365
Default Re: Revox A700 flutter only at 7.5ips?

I would have thought that 7.5ips was the last speed one would expect to hear any Flutter. I doubt it the mechanics are faulty and would suspect faulty electronic speed control ICs.
I don't have the circuit, but there may be a dedicated 7.5ips control circuit ahead of the TTC Board and/or the CC Board.
__________________
Edward.
Edward Huggins is online now  
Old 2nd Dec 2017, 11:08 pm   #3
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 5,235
Default Re: Revox A700 flutter only at 7.5ips?

Edward, you dont know the machine, I doubt if you've ever seen one, let alone worked on one.

For the record, the speed control board is crystal controlled, and the various speeds are obtained by dividing down the oscillator.

There is no dedicated control circuit, perhaps you might explain what you mean by TTC board and CC board as I've never heard of these terms.

If you dont know what you are doing Then please do not comment!

Chas,

Do you have the manual?

I think you can rule out the tape transport logic board, it operates the same for all three boards.

If the speed goes off spec, the lamp goes out, (you can easily try it) I therefore think you can rule out the TDA1000 and TCA560

Check that the tape lifter is free to move and not sticking.

I can't offer any more advice than this.

I may have spare boards if you want to borrow one.

Michael
__________________
Forum Moderator

www.michaelmauricerepairs.co.uk

Last edited by Michael Maurice; 6th Dec 2017 at 11:05 am. Reason: moderating my use of wording
Michael Maurice is offline  
Old 2nd Dec 2017, 11:54 pm   #4
shawthing
Triode
 
Join Date: Oct 2005
Location: London, UK.
Posts: 40
Default Re: Revox A700 flutter only at 7.5ips?

Thanks Edward and Michael for your replies.
Michael, I too thought it a very odd thing and I too thought the Tape Transport board was equally involved in all three speeds. I can confirm that none of the speed indicator lights go out or even flicker, but the problem is most definitely there, very plain to hear.
I'll check the tape lifter though everything mechanical seemed to be fine on a quick but careful inspection, plus I would expect that something like that would produce at any rate some similar symptoms in all three speeds.
I do indeed have the manuals and schematics: I'll sit down and have a proper look - from memory I thought there were one or two components on the speed side of things that are unique to each of the three speeds, so I'm wondering if one of those to do with 7.5 might have drifted. The speed control side of this model is - to me - fairly complex in detail, as I recall from when I was restoring the machine.
Thank you for the offer of boards: I think I have one of them as a spare too - either the Tape Transport or the capstan, but it had its own faults and was put in a box for future salvage - might have to dig it out...
Well, at least it's interesting to find a fault that is a little out of the ordinary
shawthing is offline  
Old 3rd Dec 2017, 3:13 am   #5
julie_m
Dekatron
 
Join Date: May 2008
Location: Derby, UK.
Posts: 6,669
Default Re: Revox A700 flutter only at 7.5ips?

Don't forget to rule out anything silly like intermittent switch contacts, especially if they are mechanically latched (she says not knowing the machine, but knowing about intermittent connections). Faulty decoupling capacitors on logic ICs could give similar symptoms.
__________________
Julie {formerly known AJS_Derby}
julie_m is offline  
Old 3rd Dec 2017, 1:35 pm   #6
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 5,235
Default Re: Revox A700 flutter only at 7.5ips?

Do you have a scope? If you do, then scope the pick up and see if you can see any flutter on the scope.

If you can, then pull each of the audio boards in turn, starting with the oscillator and record boards (whilst playing a known good tape) and see if the flutter disappears. If it does you've located the area of the fault.

The reason for my suggestion is that all three speed lines go to these boards for equalisation and switching.
__________________
Forum Moderator

www.michaelmauricerepairs.co.uk
Michael Maurice is offline  
Old 3rd Dec 2017, 3:00 pm   #7
TIMTAPE
Heptode
 
Join Date: Jul 2006
Location: Perth, Western Australia
Posts: 939
Default Re: Revox A700 flutter only at 7.5ips?

Shawthing, are you quite sure your test procedure - of listening to various classical music tapes - is sound? If you are using different tapes for testing the different speeds this could be a source of error. One tape might have more friction, or stiction, than another for example. Or there might be more recorded W & F on one tape than another.

Also, different types of music vary in how much they expose W and F in a tape machine. For example, long, drawn out piano chords are great for revealing Wow. Whereas a musical instrument with much vibrato/tremolo, or short notes in rapid succession, can disguise speed irregularities.

Best to test in a way that the only factor you are changing at a time is the tape speed. I agree with Michael that a scope view of the speed sensor inductor's output would test the capstan motor's speed stability.

Last edited by TIMTAPE; 3rd Dec 2017 at 3:10 pm.
TIMTAPE is offline  
Old 3rd Dec 2017, 6:44 pm   #8
Ted Kendall
Octode
 
Join Date: Jul 2008
Location: Kington, Herefordshire, UK.
Posts: 1,182
Default Re: Revox A700 flutter only at 7.5ips?

I'm inclined to agree - it wouldn't be the first instance of a cracked hammer by any means, and pre-recorded tapes which are completely free from audible speed variations are much less the exception than they should be. Simply looking at the tach head output won't tell you a lot - if the system is running closed loop abd fluttering, the tach head output will perforce flutter too.
Ted Kendall is offline  
Old 3rd Dec 2017, 7:32 pm   #9
TonyDuell
Nonode
 
Join Date: Jun 2015
Location: Biggin Hill, London, UK.
Posts: 2,493
Default Re: Revox A700 flutter only at 7.5ips?

I will admit now that I have not seen this type of machine, so flame me if you like.

I think the tacho head signal would tell you something. If it's rock-steady in frequency then the speed is not varying, and the flutter is either due to something mechanical further on (very unlikely) or the tape is not recorded properly.

Since you think the lower speeds are steady, could you record a constant signal of around 500Hz on tape running at 3.75ips? Then play it back at 7.5ips. You could tell if that was fluttering I think. It would of course play back an octave higher (at around 1kHz) but that is no problem.
TonyDuell is online now  
Old 4th Dec 2017, 1:18 pm   #10
Edward Huggins
Dekatron
 
Join Date: Sep 2015
Location: Southwold, Suffolk, UK.
Posts: 4,365
Default Re: Revox A700 flutter only at 7.5ips?

I apologise to the OP for my misleading response in Post #2. I had wrongly assumed that the Capstan and Tape Transport circuits were controlled by dedicated chipsets.
__________________
Edward.
Edward Huggins is online now  
Old 4th Dec 2017, 6:50 pm   #11
Radio Wrangler
Dekatron
 
Radio Wrangler's Avatar
 
Join Date: Mar 2012
Location: Fife, Scotland, UK.
Posts: 10,328
Default Re: Revox A700 flutter only at 7.5ips?

The signal off of the tachometer transducer on the capstan motor bell should be a good representation of the speed and smoothness of rotation (not necessarily the smoothness of tape motion if the capstan is distorted or dirty)

The tach signal could be looked at with an audio spectrum analyser, an FFT analyser, or even a computer soundcard and FFT programme, looking for flutter sidebands on the intended frequency.

For listening or other tests I'd want trustworthy tapes recorded with simple tones, not music. Tapes from who knows where at different speeds are not necessarily innocent.

(I last took an A700 apart in the early 70s and I've forgotten most of it!) David

David
__________________
Can't afford the volcanic island yet, but the plans for my monorail and the goons' uniforms are done
Radio Wrangler is online now  
Old 5th Dec 2017, 12:51 pm   #12
shawthing
Triode
 
Join Date: Oct 2005
Location: London, UK.
Posts: 40
Default Re: Revox A700 flutter only at 7.5ips?

Thanks everyone for the replies!

I've double-checked various things but without success so far. Dirty switch contacts, board edge contacts etc I've gone over with no result, likewise the transport path - guides, rollers, lifter mech etc.

Re. testing: I fully agree with those saying that using commercial pre-rec tapes is at best approximate, but I did explain in the OP that this was a temporary measure, using recordings I know very well and use as regular test tracks and that I also as digital issues for comparison. Unfortunately the degree of flutter is so pronounced that this method suffices at present!

I also mentioned in the OP that I have a W&F meter which I'll unearth once the degree of W&F stops being so audible! That's going to have to wait until the Xmas holidays I think, when I can strip the machine down properly, give it a thorough service & see what's going on.
shawthing is offline  
Old 6th Dec 2017, 3:46 am   #13
TIMTAPE
Heptode
 
Join Date: Jul 2006
Location: Perth, Western Australia
Posts: 939
Default Re: Revox A700 flutter only at 7.5ips?

Quote:
Originally Posted by shawthing View Post
Re. testing: I fully agree with those saying that using commercial pre-rec tapes is at best approximate, but I did explain in the OP that this was a temporary measure, using recordings I know very well and use as regular test tracks and that I also as digital issues for comparison. Unfortunately the degree of flutter is so pronounced that this method suffices at present!

"wow and flutter" covers a wide range of speed anomolies. What do you understand by these terms? Is it more wow (slow variations), or more flutter (fast variations)? A bit of both? Very roughly how many times per second does the speed vary up and down?

I did mention the possibility of "stiction", which is a tape related problem. It can sometimes occur at one tape speed and not another. Have you eliminated this?

Last edited by TIMTAPE; 6th Dec 2017 at 4:13 am.
TIMTAPE is offline  
Old 6th Dec 2017, 11:11 am   #14
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 5,235
Default Re: Revox A700 flutter only at 7.5ips?

Quote:
Originally Posted by Edward Huggins View Post
I apologise to the OP for my misleading response in Post #2. I had wrongly assumed that the Capstan and Tape Transport circuits were controlled by dedicated chipsets.
My apologies Edward. In the light of comments made by me earlier, I have edited my post.

Edward, these recorders do use dedicated chipsets, the only difference in the speed is the diving down of the oscillator frequency which if memory serves me correctly is done within the TDA1000.

Otherwise the circuits are the same.

These are hellishly complex machines to work on, the chips are as rare as hens teeth, so great care must be taken not to cause damage to them.
__________________
Forum Moderator

www.michaelmauricerepairs.co.uk
Michael Maurice is offline  
Old 6th Dec 2017, 4:17 pm   #15
gramofiend
Pentode
 
Join Date: Aug 2010
Location: Cowbridge, Vale of Glamorgan, UK.
Posts: 104
Default Re: Revox A700 flutter only at 7.5ips?

Hi, if I may put my two pence in, you say you have checked the tape path completely. Do remember that this machines tape tensioners are part ofthe electronic control. Are the tape guides on each side of the headblock free and do the guide rollers run free? Several times whilst using the A80 in the BBC I had instances of flutter introduced by chattering damping guide rollers more on the take up side of the headblock, I know the A 80 is a much more advanced unit than the A700 but the machine, built in 1967/8 was the first with all electronic control and incorporating 19 integrated circuits, specifically made for that machine, very few of which were subsequently used in any other studer product! The audio ic's , TBA931 for which there is a work around replacement of a A signetics 231, direct plug in, or a signetics NE5532 which requires a bit of a rewire involving a piggy back board. Unfortunately the motor control chips including the three TCA561 devices, as rare as rocking horse do do's, are available from certain dealers but at prices that make eyes water! If you have noticed or seen a Studer B67 you will have seen that the control switch bears an uncanny resemblance to that of the A700 also the capstan control board. I found this out when I took a chance and bought the capstan board at the NVCF a few years ago and when a friend and I experimented with biasing arrangements managed to convert the board to run the A700 at all speeds with 'lock' achieved. Whatever you do, be vary careful around the pins of the TCA561's. I have a non functioning 2nd A700 awaiting total rebuild of the back tension/motor control system. I will base this on I hope simpler but as effective circuitry and if successful will make it available.
Mike
gramofiend is offline  
Old 7th Dec 2017, 9:23 am   #16
Radio Wrangler
Dekatron
 
Radio Wrangler's Avatar
 
Join Date: Mar 2012
Location: Fife, Scotland, UK.
Posts: 10,328
Default Re: Revox A700 flutter only at 7.5ips?

There is a useful amount of moment of inertia in the capstan motor bell, so it will be quite difficult to make it flutter a lot. If this is being caused by the speed servo loop, I'd expect a significant signal at the flutter frequency on the drive to the transistor regulating the power to the motor. A scope would show this.

If the capstan rotation is fluttering through mechanical means, then if the flutter is within the loop bandwidth, you'd see some signal there too as the loop fought the flutter.

Could it be wear in the capstan bearing and at one speed, the capstan exhibits a pronounced wobble?

Flutter in the rest of the tape path may be more likely.

I'm looking forwards to seeing what this one turns out to be.

David
__________________
Can't afford the volcanic island yet, but the plans for my monorail and the goons' uniforms are done
Radio Wrangler is online now  
Old 7th Dec 2017, 11:46 am   #17
shawthing
Triode
 
Join Date: Oct 2005
Location: London, UK.
Posts: 40
Default Re: Revox A700 flutter only at 7.5ips?

Thanks Timtape, Gramofiend and Radio Wrangler for your replies: I am indeed familiar with the tape tension being a part of the system that might affect things.
Last night I thoroughly cleaned and very lightly oiled the tension rollers' shafts (another quick and easy job that can be done form the front), the pinch roller shaft and the flutter roller. I'd given them a quick going over previously but I think I may have missed some tiny hardened deposits on the shafts which perhaps were enough to cause less than perfectly smooth rotation: this seemed to produce a slight improvement but I'm not sure this is really where the problem is. Interesting though that this should affect speed stability at only one speed, not all three.
To Timtape, I used the word 'flutter' on purpose as that's what I'd say it is: I understand the difference between the two, and I'm talking about fast speed variation, audible in the upper - or perhaps upper mid - range, say 500Hz and up: held high or high-mid piano notes or chords that should be steady are audibly not.
I'm going to have to postpone further investigation until I finish work (9-5 work that is) for Xmas in a couple of weeks - and I can then move the machine from where it usually lives onto the workbench and go through it properly, get out my W&F meter (a very good Meguro one) and scope and see what's happening.
I do also have some spares of the rare chips but not sure I have spares of them all, or whether they're actually working or not (bought years ago and untested!).
I agree these are complicated machines and that Revox were perhaps a little ambitious - they were part of the late 60s / early 70s crossover between hi-end hi-fi and semi-pro kit - you can see from their brochures the whole range, and the A700 incorporates an entire amp section, multiple inputs, routing etc and they really went to town.
Interested to read of experiments between A700 and B67 as I too have wondered about moving boards between the two...
shawthing is offline  
Old 7th Dec 2017, 12:12 pm   #18
TIMTAPE
Heptode
 
Join Date: Jul 2006
Location: Perth, Western Australia
Posts: 939
Default Re: Revox A700 flutter only at 7.5ips?

Edited my post in the light of Shawthing's post just before mine. My apologies for forgetting you referred specifically to flutter.

Are you sure it's flutter? Unless one has a trained ear, signal dropout can seem like flutter or can be described as such. Is it possibly dropout, or as mentioned a tape problem like stiction?

Last edited by TIMTAPE; 7th Dec 2017 at 12:23 pm.
TIMTAPE is offline  
Old 29th Dec 2017, 4:10 pm   #19
shawthing
Triode
 
Join Date: Oct 2005
Location: London, UK.
Posts: 40
Default Re: Revox A700 flutter only at 7.5ips?

Merry Xmas everyone! Success, though I can't tell you exactly why! I stripped the transport and cleaned and lubed where appropriate and cleaned all board edge contacts - seemed worthwhile before investigating chips etc - and lo and behold, the problem has gone!
Moral of the story for me: if a well maintained and restored machine suddenly develops a fault, do some servicing on it before suspecting anything more complicated!
Wishing everyone a Happy New Year in advance,
Chas
shawthing is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 4:32 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.