UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Audio (record players, hi-fi etc)

Notices

Vintage Audio (record players, hi-fi etc) Amplifiers, speakers, gramophones and other audio equipment.

Closed Thread
 
Thread Tools
Old 5th Dec 2017, 6:54 pm   #21
RissyMcG
Triode
 
Join Date: Oct 2017
Location: Rugby, Warwickshire, UK.
Posts: 17
Default Re: Aiwa NSX-AV75

Ok here's my photos.

These illustrate me putting the TWO belts on. To the left, i've always stuck to putting the belt on the lower of the two motor pulleys. To the right, i've always stuck to putting the belt on the upper of the two motor pulleys. I've highlighted where both belts wrap around each pulley. The last two pictures show the two possible "kinks" i can choose from when installing the right hand side belt. I've tried spinning the pulleys and inevitably the right hand side belt always slips from the upper groove to the lower groove on pulley #3, and then it starts pulling off the motor pulley. This just doesn't seem right to me!?
Attached Thumbnails
Click image for larger version

Name:	IMG_8193_edited.jpg
Views:	32
Size:	158.3 KB
ID:	153430   Click image for larger version

Name:	IMG_8195_edited.jpg
Views:	32
Size:	168.0 KB
ID:	153431   Click image for larger version

Name:	IMG_8196_edited.jpg
Views:	26
Size:	120.5 KB
ID:	153432   Click image for larger version

Name:	IMG_8197_edited.jpg
Views:	27
Size:	115.9 KB
ID:	153433   Click image for larger version

Name:	IMG_8198_edited.jpg
Views:	33
Size:	111.7 KB
ID:	153434  

RissyMcG is offline  
Old 5th Dec 2017, 8:52 pm   #22
Clydeuk
Hexode
 
Join Date: Mar 2012
Location: Liverpool, Merseyside, UK.
Posts: 373
Default Re: Aiwa NSX-AV75

Is that white capstan pulley pushed in as far as it will go?

I've seen loads of similar decks in the 90's, and never encountered anything like this.

If you have that sort of misalignment then the belt will not stay on, as you've discovered.
Clydeuk is offline  
Old 5th Dec 2017, 10:08 pm   #23
RissyMcG
Triode
 
Join Date: Oct 2017
Location: Rugby, Warwickshire, UK.
Posts: 17
Default Re: Aiwa NSX-AV75

Nothing has been moved since I took the tape deck out the hi-fi. Everything is pushed down as it was. I can't push anything down any more.
RissyMcG is offline  
Old 5th Dec 2017, 11:03 pm   #24
andrewn
Tetrode
 
Join Date: Aug 2008
Location: Taunton, Somerset, UK.
Posts: 83
Default Re: Aiwa NSX-AV75

Hi, I've got a similar Aiwa hifi. These photos were difficult to take as I couldn't get the camera in properly. The belt runs on the lower groove on the left hand side and on the upper groove on the right hand side looking at the rear of the mech. Hopefully you can see it in the photo.
Attached Thumbnails
Click image for larger version

Name:	20171205_214253.jpg
Views:	33
Size:	107.8 KB
ID:	153446   Click image for larger version

Name:	20171205_214315.jpg
Views:	33
Size:	79.5 KB
ID:	153447  
andrewn is offline  
Old 6th Dec 2017, 4:15 pm   #25
RissyMcG
Triode
 
Join Date: Oct 2017
Location: Rugby, Warwickshire, UK.
Posts: 17
Default Re: Aiwa NSX-AV75

I really appreciate your effort to try and help me. Unfortunately your pictures don't really show me the whole story. Without seeing exactly how the right hand side is wound, it doesn't really help me.

I've received some more belts of varying sizes from EBay now (all the way from Latvia!) so I think I'm going to have to try my 3-belt solution. Everything should still turn in the correct direction with this solution, so hopefully it should be ok.
RissyMcG is offline  
Old 6th Dec 2017, 7:24 pm   #26
RissyMcG
Triode
 
Join Date: Oct 2017
Location: Rugby, Warwickshire, UK.
Posts: 17
Default Re: Aiwa NSX-AV75

Well I've put the hi-fi all back together. Tape decks still don't work. They recognise a tape being loaded but won't spin them. Only tape deck one clicks repeatedly for a bit then stops. I'm not sure if I have to put the mechanism into a particular default start position to get it to work...?
RissyMcG is offline  
Old 8th Dec 2017, 3:21 pm   #27
RissyMcG
Triode
 
Join Date: Oct 2017
Location: Rugby, Warwickshire, UK.
Posts: 17
Default Re: Aiwa NSX-AV75

I fixed it!

All working!

I took pictures of the 3-belt winding layout, which works perfectly, so if anyone's interested, I can put those pictures up. Otherwise, job done and end of this thread!
RissyMcG is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 5:24 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.