UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Closed Thread
 
Thread Tools
Old 10th Oct 2017, 7:28 pm   #21
Radiosmurf
Triode
 
Join Date: Apr 2006
Location: Hinckley, Leicestershire, UK.
Posts: 11
Default Re: Old Uher 4000 motor problem.

The 4000L and IC both used the same motor.
At rest three contacts attached to the motor shaft rest against a commutator type arrangement of fixed contacts which are connected to the the other end of the motor from the drive coil connections. This provides the necessary conditions for the motor to start rotating. I believe that poor/dirty commutator contact is the cause of the reluctant starting.
Centrifugal force (OK, I know there's no such thing but you know what I mean!) acting on a small weight attached to each of the three shaft contacts within the motor causes each contact to be lifted from the commutator as rotation begins. The initial rotation is maintained by the back EMF from each drive coil, via the three diodes, switching each of the three pairs of drive transistors in turn thus setting up a three phase drive arrangement.
Speed control is achieved by this back EMF being summed and compared to a voltage set by the Zener diode and associated speed adjustment pot.
Some motor control boards also have two pots which are used to balance two of the drive currents against the other fixed drive transistor current.
The Monitor series of machines used a similar but different motor and to my knowledge never suffered the same fault.
Radiosmurf is offline  
Old 11th Oct 2017, 4:12 pm   #22
camtechman
Nonode
 
camtechman's Avatar
 
Join Date: Jan 2008
Location: Milton Keynes, Bucks. UK.
Posts: 2,382
Default Re: Old Uher 4000 motor problem.

Radiosmurf,

Thank you for an excellent description and details. Although your description is for a Uher, I have the same problem or very similar with Grundig C100L cassette machines and the motor/circuit.

I must say that the way you have explained the technical aspect of the motor, it's function and intended operation is outstanding. You have a rare ability to convey a complex problem in a way that is clear and easily understandable. Such ability is to be congratulated, not that many other people don't have the technical knowledge, which is to be admired but many with that knowledge often lack the ability to explain it in such a way.

I'm sure that your engineering background is a main reason for your ability.

Once again thank you.
__________________
When I die, please don't let my Wife sell my collection for the amount I told her I paid for it!

Last edited by camtechman; 11th Oct 2017 at 4:19 pm.
camtechman is offline  
Old 18th Oct 2017, 8:27 am   #23
Radiosmurf
Triode
 
Join Date: Apr 2006
Location: Hinckley, Leicestershire, UK.
Posts: 11
Default Re: Old Uher 4000 motor problem.

Camtechman,
Thank you for your kind and generous comments! I spent half a century working on radio stations (including Horizon 103 in the 90s!) and repaired many of those wonderful machines in that time. I have now survived long enough to qualify for a free TV licence but am still happy to help out others where I can.

The Uher cassette machines also used motors similar in operation to that used in the 4000 series of machines. Sadly, I have no experience of your Grundig cassette machine so am unable to offer any help. Good luck with it.
Radiosmurf is offline  
Old 18th Oct 2017, 10:46 am   #24
camtechman
Nonode
 
camtechman's Avatar
 
Join Date: Jan 2008
Location: Milton Keynes, Bucks. UK.
Posts: 2,382
Default Re: Old Uher 4000 motor problem.

Quote:
Sadly, I have no experience of your Grundig cassette machine so am unable to offer any help. Good luck with it.
I'm now going to tackle the problem with my Grundigs, yes I have several machines with the same problem. With the information & first hand problem Tractorfan is dealing with on his Uher, I now feel more confident with solving the stalling with the Grundig and post any info on here.
__________________
When I die, please don't let my Wife sell my collection for the amount I told her I paid for it!
camtechman is offline  
Old 24th Oct 2017, 5:30 pm   #25
Tractorfan
Nonode
 
Tractorfan's Avatar
 
Join Date: Mar 2008
Location: St. Frajou, l'Isle en Dodon, Haute Garonne, France.(Previously: Ellesmere Port, Cheshire, UK.)
Posts: 2,739
Smile Re: Old Uher 4000 motor problem.

Hi,
Good news!!
Having received some AC188 transistors from a very kind forum member, I finally had a couple of hours to spare to fit them. And they work!
The replacements weren't inside aluminium blocks, so I fitted three copper slide-on heat sinks instead. The motor now starts reliably every time. All I have to do now is fit the PCB back in place and reassemble the tape recorder.
Many thanks for all your help and advice. All appreciated and and very educational.
Cheers, Pete.
__________________
"Hello?, Yes, I'm on the train, I might lose the signal soon as we're just going into a tunn..."
Tractorfan is offline  
Old 25th Oct 2017, 11:57 pm   #26
camtechman
Nonode
 
camtechman's Avatar
 
Join Date: Jan 2008
Location: Milton Keynes, Bucks. UK.
Posts: 2,382
Default Re: Old Uher 4000 motor problem.

Thanks for that info, seems I'll need to get some AC188 and test them for best specs?
__________________
When I die, please don't let my Wife sell my collection for the amount I told her I paid for it!
camtechman is offline  
Old 1st Dec 2017, 12:17 am   #27
Parkford
Diode
 
Join Date: Jan 2014
Location: Dundee, Scotland
Posts: 3
Default Re: Old Uher 4000 motor problem.

Back in the 70s, I was Technical Officer of Dundee University's Audio Visual Unit and inherited an audio side which was virtually 100% Uher based. In terms of audio performance, they were excellent (on a cost/performance basis) but especially in the portable models were mechanicallys was by no m finicky though this was by no means unique to Uher.

On the electronics side they were highly refined and generally gave superb results. However, as with most electronic devices of the late 60's early 70's they were heavily germanium semiconductor based and susceptible to the relative electrical fragility of these compared to silicon devices. 40 plus years on these should be viewed with similar suspicion as other components such as RIFA capacitors et al. I regard any germanium device as likely to suffer from the 'whiskering' problem and this applies equally to any 'new' replacement as this most likely will have been sitting on a shelf for 40 or 50 years since manufacture. Whiskering is not dependent on usage, simply real age. Finding a silicon alternative would always be my preferred option as any devices should be relatively young and the manufacturing and packaging technologies are much less susceptible to the problem - plus the devices, if properly configured and used are generally more rugged. Note that there is evidence that whisker growth is not unique to germanium semiconductors but at the very least you should be setting yourself up for another half century of usability and most likely a great deal more. It should certainly see me out!
Parkford is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 11:14 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.