UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Reply
 
Thread Tools
Old 11th Jan 2019, 10:06 pm   #1
barrywebb
Triode
 
Join Date: Nov 2013
Location: Redruth, Cornwall, UK.
Posts: 29
Default Akai GX4000D poor sound

Hi all i have just bought this deck and the sound from phones socket is very poor, distorted, etc.
Not tried it with a output amp at the moment just wondered if anyone has had this issue.
Barry.
barrywebb is offline   Reply With Quote
Old 12th Jan 2019, 6:14 am   #2
TIMTAPE
Heptode
 
Join Date: Jul 2006
Location: Perth, Western Australia
Posts: 980
Default Re: Akai GX4000D poor sound

This could be various issues.

Headphones need to be compatible with the deck. The deck is designed nominally for 8 ohm headphones. If yours are higher than that, the headphone volume will probably be lower, perhaps much lower. Turning the deck's output to maximum may well cause distortion.

Before anything else, I'd suggest connecting the deck to a stereo amp's line in sockets via the deck's line outs.
TIMTAPE is offline   Reply With Quote
Old 12th Jan 2019, 11:43 am   #3
Kentode
Hexode
 
Kentode's Avatar
 
Join Date: Mar 2015
Location: Todmorden, West Yorkshire, UK.
Posts: 255
Default Re: Akai GX4000D poor sound

Hi Barry, are you using a known good tape and recently cleaned guide paths and heads?

Or is it an unknown tape that came with the deck?

You may also need to demag the heads.
__________________
Regards, Ken.

BVWS member
Kentode is online now   Reply With Quote
Old 12th Jan 2019, 9:43 pm   #4
barrywebb
Triode
 
Join Date: Nov 2013
Location: Redruth, Cornwall, UK.
Posts: 29
Default Re: Akai GX4000D poor sound

Hi its a known good tape recorded from my Akai 4000DS mk2 stripped it down today and cleaned all controls with contact cleaner.
Plugged it in a amp with good cables but its still the same sound very distorted seems to be the head switch when i spray it it wont work for 20 mins and then comes back to life but mainly on the right channel and after flicking the switch about 5+ times it comes on left channel as well as right.
But still very distorted i think i may have been standing for many years.
Any more help would be much appreciated.
I have also cleaned the heads with 99.9% Alc.
Barry.
barrywebb is offline   Reply With Quote
Old 13th Jan 2019, 1:01 am   #5
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 5,427
Default Re: Akai GX4000D poor sound

If it is the track selector switch, you may have to remove it completely and strip it right down to clean each contact individually or even replace it if you can get one small enough.
__________________
Forum Moderator

www.michaelmauricerepairs.co.uk
Michael Maurice is offline   Reply With Quote
Old 13th Jan 2019, 2:36 am   #6
TIMTAPE
Heptode
 
Join Date: Jul 2006
Location: Perth, Western Australia
Posts: 980
Default Re: Akai GX4000D poor sound

The only switch which can cause complete loss of signal is the Monitor switch. The others like Tape type, EQ arent nearly as critical for this.
TIMTAPE is offline   Reply With Quote
Old 14th Jan 2019, 12:30 am   #7
barrywebb
Triode
 
Join Date: Nov 2013
Location: Redruth, Cornwall, UK.
Posts: 29
Default Re: Akai GX4000D poor sound

Hi I have cleaned the monitor switch and it seems to be working fine the only problem seems to lie with the head selector switch I have managed to get hold of one on ebay s/hand but it has to come from across the pond USA.
barrywebb is offline   Reply With Quote
Old 14th Jan 2019, 12:37 am   #8
stacman
Triode
 
Join Date: Nov 2010
Location: Sheffield, South Yorkshire, UK.
Posts: 47
Default Re: Akai GX4000D poor sound

Isn’t the Akai 4000 models the ones with the transistors that go faulty?, 2SC types, Ive got a GX 4000 that plays back ok but recordings are distorted, more on one channel than the other, probably a similar issue, Will have to get someone to look at it ,
Regards, Alan.
stacman is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 5:42 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.