UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Radio (domestic)

Notices

Vintage Radio (domestic) Domestic vintage radio (wireless) receivers only.

Reply
 
Thread Tools
Old 19th Jan 2019, 2:20 pm   #21
ms660
Dekatron
 
ms660's Avatar
 
Join Date: Apr 2011
Location: Cornwall, UK.
Posts: 7,636
Default Re: Stella ST113U- distorted sound causes ?

There's at least one mistake in the manufactures manual I'm looking at, R19 in the schematic is shown as a capacitor on the track side view of the PCB.....

Lawrence.
ms660 is offline   Reply With Quote
Old 19th Jan 2019, 2:40 pm   #22
Cobaltblue
Dekatron
 
Cobaltblue's Avatar
 
Join Date: Dec 2010
Location: Exeter and Poole, UK.
Posts: 3,093
Default Re: Stella ST113U- distorted sound causes ?

That looks like the red paint Philips used to seal the settings of the IF cores they also used it to stop nuts undoing unusually untidy for Philips though.

Cheers

Mike T
__________________
Don't care if it was a bargain why's it in my kitchen
Mike T BVWS member.
www.cossor.co.uk
Cobaltblue is offline   Reply With Quote
Old 19th Jan 2019, 2:59 pm   #23
snowman_al
Hexode
 
snowman_al's Avatar
 
Join Date: Dec 2018
Location: Llandeilo, West Wales, UK.
Posts: 266
Default Re: Stella ST113U- distorted sound causes ?

Quote:
Originally Posted by Jolly 7 View Post
... Here are some pictures from inside the radio. If the orange ?polyester caps are modern, I guess I don't need to replace any of them then ?

I am not sure what the parts are from which some red substance has dripped out. Is this a leak ?
They are ceramic caps. Orange and tube types, very possibly OK.

I am working from the Cossor CR1201U trader sheet and C24 is marked below (and R19 is shown as the dropper section).

The red gloop on the metal cans is just over enthusiastic use of sealer. The IF coils are in those cans and when the cores are adjusted they are set in place to stop them moving.


Back to your original problem, you need an output transformer and 'normal' 3 or x ohm speaker to move on now?
Alan
Attached Thumbnails
Click image for larger version

Name:	IMG_20190119_121101-001.jpg
Views:	45
Size:	67.2 KB
ID:	176713  

Last edited by snowman_al; 19th Jan 2019 at 3:06 pm. Reason: opt tx
snowman_al is offline   Reply With Quote
Old 19th Jan 2019, 5:49 pm   #24
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

Hi Alan
Thanks for marking C24. I have seen a couple of those tubular ceramic types in some early Philips transistor radios too.
That leaves me with the need for a 220 ohm 2/3 watt resistor and a 40:1 output transformer. I am purchasing the latter from member Ed Dinning. I have a suitable 3 watt 4 ohm spare speaker already.
In relation to the resistor I need to buy one from somewhere as suggested to me.
Jolly 7 is offline   Reply With Quote
Old 19th Jan 2019, 5:56 pm   #25
TrevorG3VLF
Octode
 
Join Date: Apr 2011
Location: Matlock, Derbyshire, UK.
Posts: 1,185
Default Re: Stella ST113U- distorted sound causes ?

The red substance may be wax, I have never seen such stuff. The can contains two tuned circuits to form an intermediate frequency transformer. The screws on the top are to tune the transformer. Do not touch these unless you have the right equipment and know what to do.

Are you sure the wax has come from inside the can or has just been dripped on the outside.
TrevorG3VLF is online now   Reply With Quote
Old 19th Jan 2019, 5:59 pm   #26
ms660
Dekatron
 
ms660's Avatar
 
Join Date: Apr 2011
Location: Cornwall, UK.
Posts: 7,636
Default Re: Stella ST113U- distorted sound causes ?

A modern 1 or 2 watt job will do for the 220 ohm cathode bias resistor....W=V*V/R

Lawrence.
ms660 is offline   Reply With Quote
Old 19th Jan 2019, 6:04 pm   #27
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

@Trevor: Looking at the 'wax' closely, it does seem more likely it was dripped from the outside. I was surprised to learn that those are actually IFTs. They look so different from the ones in transistor radios.
Jolly 7 is offline   Reply With Quote
Old 19th Jan 2019, 6:20 pm   #28
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

@Lawrence
Fortunately I have a stash of the 1 watt ones. The specimen (like the radio) in the photo came in a box marked AE396 mod kit from Gerry Wells's museum.
It measures 231 ohm on my multimeter. Good to go ?
Attached Thumbnails
Click image for larger version

Name:	IMG_20190119_171550.jpg
Views:	37
Size:	21.6 KB
ID:	176728  
Jolly 7 is offline   Reply With Quote
Old 19th Jan 2019, 6:20 pm   #29
astral highway
Nonode
 
astral highway's Avatar
 
Join Date: Nov 2006
Location: London, UK.
Posts: 2,909
Default Re: Stella ST113U- distorted sound causes ?

Hi there,

Can you clean off some of the dust and crud from the chassis and around the components? Obviously with power down, all electrolytics completely discharged (!!) and leave it well alone until it's dried out again. Avoid getting water in the valve sockets.

First of all brush off as much as you can or use a compressed air source - you can buy cans with a propellant of some kind that blows pressurised air through a thin tube. Then you can use common detergent and warm water or Isopropyl alcohol diluted with 50% water or similar. It's not just appearance; it's a big help if components like resistors are easy to read, not covered up with dust. It will look a whole lot clearer and better. Also, your measurements in circuit of resistor values may even be more accurate if there isn't grot on the leads.

You can use a cloth and then a cotton bud, although I prefer to use a glass fibre pen for resistant bits as it doesn't leave any fabric behind. Again PLEASE MAKE SURE THE SET IS DISCONNECTED AND ELECTROLYTICS ARE DISCHARGED.


Also, some of the cotton covered wires are badly frayed. I can't see clearly if they are risking a short but it's ideal, if they're long enough, to either snip them off at the fray and re-connect them, or carefully wrap thin kapton tape around them (not household insulating tape).

I think the wax may have been dripped onto the IFT cores to make them tamper-proof at some point.
__________________
Al
astral highway is offline   Reply With Quote
Old 19th Jan 2019, 6:47 pm   #30
ms660
Dekatron
 
ms660's Avatar
 
Join Date: Apr 2011
Location: Cornwall, UK.
Posts: 7,636
Default Re: Stella ST113U- distorted sound causes ?

Don't flood the board with water...…

Lawrence.
ms660 is offline   Reply With Quote
Old 19th Jan 2019, 7:03 pm   #31
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

@ astral highway

The crud is really bad. One of the resistors markings came off when trying to clean it with a cottonbud moistened in water. I have used a blower brush though for the loose dirt. I will re-cover the exposed wire ends but will not be able to do a proper clean.
Jolly 7 is offline   Reply With Quote
Old 19th Jan 2019, 9:35 pm   #32
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

Quote:
Originally Posted by Sideband View Post
Good info given there. If you are not sure about calculating the current, all you do is measure the voltage across the 220 ohm and then divide the voltage by the resistance and the result will be in amps...so for instance if the 220 ohm has 10 volts across it the result will be 0.045 amps which is 45 milliamps. This is the TOTAL current through the valve and also includes the screen grid current. Alternatively, measure the anode current directly by connecting your meter in series with the 700 ohm dummy load.
Does the wattage of the dummy load of two 1.5K resistors in parallel matter ? The new 1W 220 ohm resistor is now in place.
Jolly 7 is offline   Reply With Quote
Old 19th Jan 2019, 10:25 pm   #33
Sideband
Dekatron
 
Sideband's Avatar
 
Join Date: Oct 2003
Location: Croydon, Surrey, UK.
Posts: 5,203
Default Re: Stella ST113U- distorted sound causes ?

Quote:
Originally Posted by Jolly 7 View Post
@Lawrence
Fortunately I have a stash of the 1 watt ones. The specimen (like the radio) in the photo came in a box marked AE396 mod kit from Gerry Wells's museum.
It measures 231 ohm on my multimeter. Good to go ?
That is not a 1 watt type (the one nearest the 5p piece). That is the old size 1/2 watt. It will probably do for test but it's likely to run a bit hot...... If you don't have a 1 watt 220 ohm you could fit two 470 ohm half watts in parallel which will give 235 ohms (near enough to 220 ohms 10%) at 1 watt.
__________________
On Spike Milligan's headstone......I told you I was ill...
Sideband is online now   Reply With Quote
Old 19th Jan 2019, 10:30 pm   #34
Sideband
Dekatron
 
Sideband's Avatar
 
Join Date: Oct 2003
Location: Croydon, Surrey, UK.
Posts: 5,203
Default Re: Stella ST113U- distorted sound causes ?

Quote:
Originally Posted by Jolly 7 View Post
Does the wattage of the dummy load of two 1.5K resistors in parallel matter ?
Well yes it does but you are not likely to be running the radio for any length of time with a dummy load. Ideally it should exceed the power output of the radio which I doubt is more than about 2 watts....if that's so something rated 2 watts or above will be ideal. Don't worry about it too much though. You'll know if the dummy load is getting too hot.....and I would use wirewound resistors as the dummy load
__________________
On Spike Milligan's headstone......I told you I was ill...
Sideband is online now   Reply With Quote
Old 26th Jan 2019, 6:06 pm   #35
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

After replacing the 220 ohm resistor with a new one of correct wattage, I measured the voltage across it but found none i.e. 0 V DC and 2 V AC. Does this point to a defective UCL82 valve ?
Jolly 7 is offline   Reply With Quote
Old 26th Jan 2019, 7:32 pm   #36
Sideband
Dekatron
 
Sideband's Avatar
 
Join Date: Oct 2003
Location: Croydon, Surrey, UK.
Posts: 5,203
Default Re: Stella ST113U- distorted sound causes ?

Don't know where on earth your AC voltage is coming from unless it is ripple or just a spurious reading. The only places you should have AC are the mains input and feed to the anode of the rectifier, the heaters and (if fitted) the pilot lamp(s). If there is no DC across the resistor, check the parallel electrolyitic (if fitted) in case it is short circuit. If that is OK and the resistor is measuring 220 ohms then it's likely the valve is duff. You need to carefully check all connections around the valve and the valveholder itself. Check of course the basics such as the valve is actually lighting up!! If everything seems OK then it's probably time for a new valve. UCL82's are plentiful and easily obtainable.
__________________
On Spike Milligan's headstone......I told you I was ill...
Sideband is online now   Reply With Quote
Old 27th Jan 2019, 8:06 am   #37
snowman_al
Hexode
 
snowman_al's Avatar
 
Join Date: Dec 2018
Location: Llandeilo, West Wales, UK.
Posts: 266
Default Re: Stella ST113U- distorted sound causes ?

Quote:
Originally Posted by Jolly 7 View Post
After replacing the 220 ohm resistor with a new one of correct wattage, I measured the voltage across it but found none i.e. 0 V DC and 2 V AC. Does this point to a defective UCL82 valve ?
Dumb question,
Have you installed the output transformer, or used a resistor in place of the original speaker?
Alan
snowman_al is offline   Reply With Quote
Old 27th Jan 2019, 3:55 pm   #38
Jolly 7
Hexode
 
Join Date: Feb 2018
Location: Southampton, Hampshire, UK.
Posts: 419
Default Re: Stella ST113U- distorted sound causes ?

I guess I have been the dumb one. Should I have connected the dummy load first before taking any measurements across 220 ohm ? ( I have procured a suitable transformer but haven't connected it..to be on the safe side).
Jolly 7 is offline   Reply With Quote
Old 27th Jan 2019, 4:05 pm   #39
snowman_al
Hexode
 
snowman_al's Avatar
 
Join Date: Dec 2018
Location: Llandeilo, West Wales, UK.
Posts: 266
Default Re: Stella ST113U- distorted sound causes ?

Never mind, we've all done it!

Just be aware that that without the anode connected, the screen grid passes lots more current and can fail. But I assume the original speaker went open circuit so damage already done...
Keep that replacement UCL82 until you have connected everything back up ehy?
Alan
snowman_al is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 10:06 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.