UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Reply
 
Thread Tools
Old 10th Jun 2019, 11:31 am   #1
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 5,308
Default Tandberg series 12

A recent junk shop find with a problem on Ch.2. Basically the level is too low.

- On playback of known good tapes, there is rather weak audio, perhaps a quarter of the level of ch.1
- The output stage for ch 2 seems okay. If you set ch. 2 to 'amp' (this feeds ch 1 tape replay to ch. 2's output stage for mono playback) the audio comes through fine on that side. However, doing the same for ch. 1 gives low volume, suggesting weak tape-derived signal. Ch 1 of course replays its own off -tape signal perfectly.

- When fed with an input, the meter for ch 2 reacts as expected, the volume/rec level varies it properly,but very little signal makes it to the tape during actual recording. A very faint recording does happen though. Erasure is fine.

- Touching the head wires also reveals that the audio buzz is weaker on ch.2. Presumably the actual head is alright, as the problem would seem to be downstream

I have cleaned the heads and they are spotless. Also the rec/amp switches have been thoroughly cleaned. There is no intermittent operation when jiggled as can sometimes happen with, say, the series 15.

What I am now trying to identify are possible causes common to both record and playback. Between the head and the output stages there are:

-EQ amp
-Rec preamp
-Playback preamp
-Vol control.
-Rec /amp switch

To me it seems that the EQ amp (and in particular the area around Q109) might be the only item that could affect performance in both modes. I intend to check the 27v supply to this stage.

This s the first time I have worked on this model, so thought I would mention all this in the hope of any tips from anyone with more experience of this unit. Hope I am not barking up the wrong tree!
Attached Thumbnails
Click image for larger version

Name:	tandberg series 12 eq amp.jpg
Views:	58
Size:	96.7 KB
ID:	184803   Click image for larger version

Name:	tandberg series 12 eq amp pb.jpg
Views:	48
Size:	108.2 KB
ID:	184804  
__________________
Regards,
Ben.

Last edited by ben; 10th Jun 2019 at 11:39 am.
ben is offline   Reply With Quote
Old 11th Jun 2019, 9:15 am   #2
ricard
Octode
 
ricard's Avatar
 
Join Date: Mar 2006
Location: Lund, Sweden
Posts: 1,291
Default Re: Tandberg series 12

If the rec/pb switches have no tendencies to cause clicks and pops you most likely have one of the later serial numbers, above 220 9550, when they fixed the click and pop problem (only to have it return on the 1200X, 14 and 15). If so, congratulations are in order, as these seem rarer than the earlier versions. (Also, I'd be curious to know if the 1/4" connectors on the back are plastic or metal, as it seems the later ones have plastic connectors).

As for the amplifier troubles, the thing I'm thinking of is that since it's a stereo machine with two identical amplifiers and the amplifier PCB is easily accessible once the chassis is out of the case (and the metal shield covering the PCB has been removed), you could play a stereo tape with a known good balance between the channels, and use a signal tracer (another tape recorder in amplifier mode would suffice) to trace the signal through both amplifiers which should make it possible to pinpoint where the signal level drops.

I've had a couple of 12's over the years but haven't experienced amplifier problems other than tin whiskers in the driver stage of the output amplifiers, and the aforementioned rec/pb switch issues, so from my (limited) experience, I'd suspect a one-off component failure like a bad transistor or capacitor.
ricard is offline   Reply With Quote
Old 11th Jun 2019, 10:53 am   #3
mitajohn
Pentode
 
Join Date: Sep 2005
Location: Athens, Greece
Posts: 137
Default Re: Tandberg series 12

I'm sure that you know the drill: First thing replace all elko caps with new ones then check TRs....
__________________
Regards, John
mitajohn is offline   Reply With Quote
Old 11th Jun 2019, 11:12 am   #4
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 5,558
Default Re: Tandberg series 12

One of the things you could look at is the 80uF decoupling caps, if they go down it means the supply is a high impedance to the audio signal.
__________________
Forum Moderator

http://www.michaelmauricerepairs.co.uk/
Michael Maurice is offline   Reply With Quote
Old 11th Jun 2019, 12:44 pm   #5
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 5,308
Default Re: Tandberg series 12

Thanks for the responses. The s/n is 2216252, so fortunately has the later design.
The board is not the most pleasant to work on - no component numbers at all, and whilst the print side is easily accessible, the same cannot be said for the component side. I will try to make some kind of a jig to be able to run the unit out of the case.
John, there are few yellow Elkos in this one, limited to the amp (which works). Michael, will check that 80uf cap first of all, thanks.
__________________
Regards,
Ben.
ben is offline   Reply With Quote
Old 11th Jun 2019, 1:24 pm   #6
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 5,308
Default Re: Tandberg series 12

Replaced c177 and c165 (both 80uf) in ch 2 EQ amp, still same. So looks like this is going to mean more troubleshooting.
__________________
Regards,
Ben.
ben is offline   Reply With Quote
Old 11th Jun 2019, 3:12 pm   #7
mitajohn
Pentode
 
Join Date: Sep 2005
Location: Athens, Greece
Posts: 137
Default Re: Tandberg series 12

Yellow elko caps..., may be, FRAKO. Have you checked the signal path with a scope?
__________________
Regards, John
mitajohn is offline   Reply With Quote
Old 11th Jun 2019, 11:57 pm   #8
ricard
Octode
 
ricard's Avatar
 
Join Date: Mar 2006
Location: Lund, Sweden
Posts: 1,291
Default Re: Tandberg series 12

Quote:
Originally Posted by ben View Post
Thanks for the responses. The s/n is 2216252, so fortunately has the later design.
The board is not the most pleasant to work on - no component numbers at all, and whilst the print side is easily accessible, the same cannot be said for the component side. I will try to make some kind of a jig to be able to run the unit out of the case.
Yeah, the 12 is really annoying in that there are lots of small spade connectors to the amp board which must be removed to work on the component side and of course carefully replaced so they are all in the right place after reassembly. This is in contrast to the 1200X where I think there are large connectors so you remove a couple of plugs and you're done. There's still the linkage to the speed selector switch and rec/pb switch though of course.

On the later 12's, the component layout is somewhat confusing in places as it's the same PCB as the earlier version, which leads to some component holes being unused and some components being mounted in seemingly odd positions if I remember correctly.

I'd still recommend signal tracing rather than replacing each component until it works.

Thinking about it, one problem I have with my (late serial no) 12 is that sometimes the channel 1 rec/pb switch in one of its positions doesn't always make the proper connection so the channel is silent. Don't have the machine in front of me right now so I can't verify exactly what it is that doesn't work properly, but jiggling the switch back and forth a few times yields a position where it works. It seems to get better with use. Quite possibly not an issue on the OP's machine as the contacts have been cleaned, but the little contact springs and associated contact rings can be finicky to adjust if they get bent so I though I'd mention it nevertheless.

Last edited by ricard; 12th Jun 2019 at 12:02 am.
ricard is offline   Reply With Quote
Old 12th Jun 2019, 1:26 pm   #9
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 5,308
Default Re: Tandberg series 12

Thanks Ricard. I still have not had time to make a jig to be able to run the machine out of the case and take measurements. For the moment I am studying the schematic to ascertain exactly what components are in the path from the head in both record and play, which may be attenuating the signal. There really don't seem to be many. I thought of c155 for example, but that appears to be grounded in record mode.

I have been checking the head wiring and bias trimmer pcb but no sign of any shorts.
I will try to find some time to spend on this next week, my scope is also buried under a pile of other things!

BTW, forgot to mention earlier, the jacks are plastic.
__________________
Regards,
Ben.
ben is offline   Reply With Quote
Old 12th Jun 2019, 5:13 pm   #10
ricard
Octode
 
ricard's Avatar
 
Join Date: Mar 2006
Location: Lund, Sweden
Posts: 1,291
Default Re: Tandberg series 12

You shouldn't need much of a jig just to do measurements as you can get at the foil side of the PCB after just removing the metal screen. Or is there some mechanical component that gets fouled that I've forgot about - I remember some Grundig that couldn't be run out of its case without propping it up appropriately, due to the use of an external rotor Papst motor, but that shouldn't be the case here (pun unintended...).

Thanks for the information on the jacks. It corroborates my earlier findings that the later serial numbers have plastic jacks.
ricard is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 7:57 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.