UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Audio (record players, hi-fi etc)

Notices

Vintage Audio (record players, hi-fi etc) Amplifiers, speakers, gramophones and other audio equipment.

Reply
 
Thread Tools
Old 30th Jan 2021, 12:07 pm   #1
Gazworth
Triode
 
Join Date: Jan 2021
Location: Nottingham, Nottinghamshire, UK
Posts: 12
Default Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

hello

i have a garrard a851g record player, im unable to get it to play sound through the speakers, the volume doesnt go up or down i can just hear the music from the record on the stylus. when i put a screw driver to the signal output connections on the arm i get no feedback, is the amp dead? ive been unable to locate the correct cartridge for it, i bought BSR SC12M ORIGINAL STEREO CERAMIC CARTRIDGE but it doesnt appear to fit my head shell. i fitted new valves EL84 Pentode Valve in B9A 12W AF Amp. the turntable was very sticky but i managed to get the turntable to spin nicely by cleaning the mechanisms and re-greasing. checked the speed and its around 44.5rpm.

now i did put grease on the spring shaft for the lift mechanism for the arm, i have feeling this was incorrect? let me know if ive been a wolly haha

the tone arm fails to go to the record player, it will lift up when auto is engaged but stops and hovers over the speed selection area then drops to there, it will however return correctly if it gets to the end of the record. hope you can help as im very lost with this now.

i really need this working as its for a friend and hes itching to play 78's.

thank in advance.
Gazworth is offline   Reply With Quote
Old 30th Jan 2021, 12:56 pm   #2
Edward Huggins
Dekatron
 
Join Date: Sep 2015
Location: Southwold, Suffolk, UK.
Posts: 6,405
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Do you mean a MURPHY A851G?
Garrard did not make complete record players. A photo would help us to help you.
__________________
Edward.
Edward Huggins is online now   Reply With Quote
Old 30th Jan 2021, 1:10 pm   #3
Cobaltblue
Moderator
 
Cobaltblue's Avatar
 
Join Date: Dec 2010
Location: Exeter and Poole, UK.
Posts: 4,473
Default Re: Garrard a851g no sound to speakers, tone arm fault.

The Murphy A851G circuit I just look at uses two ECL86's

Interesting

Cheers

Mike T
__________________
Don't care if it was a bargain why's it in my kitchen
Mike T BVWS member.
www.cossor.co.uk
Cobaltblue is online now   Reply With Quote
Old 30th Jan 2021, 1:12 pm   #4
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 15,375
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Like this?
https://www.radiomuseum.org/r/murphy_a851g.html

Do you still have the original valves? What did they say on them? They're unlikely to have been faulty, I'd say.
Nickthedentist is offline   Reply With Quote
Old 30th Jan 2021, 1:18 pm   #5
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 17,661
Default Re: Garrard a851g no sound to speakers, tone arm fault.

If it is that model, service information is available here:-

https://www.service-data.com/section.php/5162/1/a851g
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now   Reply With Quote
Old 30th Jan 2021, 2:13 pm   #6
Audio1950
Dekatron
 
Join Date: Nov 2008
Location: Whittlesey, near Peterborough, Cambridgeshire, UK.
Posts: 3,423
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Quote:
Originally Posted by Gazworth View Post
the tone arm fails to go to the record player, it will lift up when auto is engaged but stops and hovers over the speed selection area then drops to there, it will however return correctly if it gets to the end of the record.
The arm will only move over automatically if a record was loaded on the upper part of the spindle, and has dropped. If you are putting a record straight onto the turntable, then the control should be moved to "manual" and the arm placed on the record by hand.

Barry
Audio1950 is offline   Reply With Quote
Old 1st Feb 2021, 8:58 pm   #7
Gazworth
Triode
 
Join Date: Jan 2021
Location: Nottingham, Nottinghamshire, UK
Posts: 12
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Quote:
Originally Posted by Edward Huggins View Post
Do you mean a MURPHY A851G?
Garrard did not make complete record players. A photo would help us to help you.
sorry yes the garrard murphy.

here are photos of the player. yes sorry it does say murphy on the amp cover but does also say garrard too. here are photos of it. thank you for all your replies i hope with your knowledge i can restore the sound and also build new knowledge myself too.

Quote:
Originally Posted by Audio1950 View Post
Quote:
Originally Posted by Gazworth View Post
the tone arm fails to go to the record player, it will lift up when auto is engaged but stops and hovers over the speed selection area then drops to there, it will however return correctly if it gets to the end of the record.
The arm will only move over automatically if a record was loaded on the upper part of the spindle, and has dropped. If you are putting a record straight onto the turntable, then the control should be moved to "manual" and the arm placed on the record by hand.

Barry
ah right so if i dont use the auto loader spindle? i thought it would still go to the record even when you just use the stubby spindle with a single record.
Gazworth is offline   Reply With Quote
Old 1st Feb 2021, 9:45 pm   #8
PaulR
Nonode
 
PaulR's Avatar
 
Join Date: Oct 2003
Location: Southport Lancashire, UK.
Posts: 2,447
Default Re: Garrard a851g no sound to speakers, tone arm fault.

The arm that drops over the centre of the record senses whether there are any records to play automatically. If you use the short spindle the player will "think" there are no records there and the arm will do as you describe. If you use the long spindle and put the record so it sits on the little "sticky out bit" towards the top then put the second arm over it to hold it in position it should work.

However, there are some capacitors in the amplifier which should be changed. If you are very unlucky the failure of these my already have damaged the output transformer. Can you hear any hum or noise at all from the speaker with the volume turned fully up?
__________________
Paul
PaulR is offline   Reply With Quote
Old 1st Feb 2021, 9:53 pm   #9
Cobaltblue
Moderator
 
Cobaltblue's Avatar
 
Join Date: Dec 2010
Location: Exeter and Poole, UK.
Posts: 4,473
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Quote:
Originally Posted by Gazworth View Post
Quote:
Originally Posted by Edward Huggins View Post
Do you mean a MURPHY A851G?
Garrard did not make complete record players. A photo would help us to help you.
sorry yes the garrard murphy.

here are photos of the player. yes sorry it does say murphy on the amp cover but does also say garrard too. here are photos of it. thank you for all your replies i hope with your knowledge i can restore the sound and also build new knowledge myself too.

Quote:
Originally Posted by Audio1950 View Post
Quote:
Originally Posted by Gazworth View Post
the tone arm fails to go to the record player, it will lift up when auto is engaged but stops and hovers over the speed selection area then drops to there, it will however return correctly if it gets to the end of the record.
The arm will only move over automatically if a record was loaded on the upper part of the spindle, and has dropped. If you are putting a record straight onto the turntable, then the control should be moved to "manual" and the arm placed on the record by hand.

Barry
ah right so if i dont use the auto loader spindle? i thought it would still go to the record even when you just use the stubby spindle with a single record.
No pictures still

Cheers

Mike T
__________________
Don't care if it was a bargain why's it in my kitchen
Mike T BVWS member.
www.cossor.co.uk
Cobaltblue is online now   Reply With Quote
Old 2nd Feb 2021, 4:28 pm   #10
Gazworth
Triode
 
Join Date: Jan 2021
Location: Nottingham, Nottinghamshire, UK
Posts: 12
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

Here are photos of the record player. also managed to find the old valves and they are indeed ECL86.

Quote:
Originally Posted by PaulR View Post
The arm that drops over the centre of the record senses whether there are any records to play automatically. If you use the short spindle the player will "think" there are no records there and the arm will do as you describe. If you use the long spindle and put the record so it sits on the little "sticky out bit" towards the top then put the second arm over it to hold it in position it should work.

However, there are some capacitors in the amplifier which should be changed. If you are very unlucky the failure of these my already have damaged the output transformer. Can you hear any hum or noise at all from the speaker with the volume turned fully up?
Hi Paul thank you for confirming the function of the arm for me been scratching my head haha.

No I can't hear any feedback from the speaker when the record is running etc, both new valves glow nicely and warm up fine as I would expect. I have posted pictures of the amp. I hope we can restore the sound as it's such a lovely player
Attached Thumbnails
Click image for larger version

Name:	144902560_205448141293284_8002259650418317069_n.jpg
Views:	90
Size:	55.1 KB
ID:	225811   Click image for larger version

Name:	144945262_974313876435316_1434567419980376513_n.jpg
Views:	78
Size:	87.3 KB
ID:	225812   Click image for larger version

Name:	144866807_973004096441217_6662814487111670142_n.jpg
Views:	75
Size:	35.1 KB
ID:	225813   Click image for larger version

Name:	144853888_2922463258074731_7067773848829801722_n.jpg
Views:	69
Size:	58.4 KB
ID:	225814   Click image for larger version

Name:	144835797_412453873354486_6164175604410390276_n.jpg
Views:	66
Size:	50.8 KB
ID:	225815  

Gazworth is offline   Reply With Quote
Old 3rd Feb 2021, 8:58 am   #11
Edward Huggins
Dekatron
 
Join Date: Sep 2015
Location: Southwold, Suffolk, UK.
Posts: 6,405
Default Re: Garrard a851g no sound to speakers, tone arm fault.

Returning to your Post#1, that BSR SC12M is an ideal cartridge for your amplifier and will certainly easily fit the Garrard headshell. Did it come with a mounting bracket? If so, remove the headshell first (bayonet cap fitting) to make it easier and note the colour coding on the 4 connecting wires. Maybe make a diagram to remind you. I can see that you have the Centre Stacking Spindle (often missing) but are not using it.
__________________
Edward.
Edward Huggins is online now   Reply With Quote
Old 4th Feb 2021, 11:08 am   #12
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 17,661
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

Do you get a buzz from the speakers if you touch the centre tag of the volume control pot with a screwdriver?

If not it's time to get your meter out and take some voltage readings.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now   Reply With Quote
Old 4th Feb 2021, 11:31 am   #13
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 15,375
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

Quote:
Originally Posted by Gazworth View Post
I fitted new valves EL84 Pentode Valve in B9A 12W AF Amp.
It will never work with EL84s fitted in place of ECL86s!!
Nickthedentist is offline   Reply With Quote
Old 4th Feb 2021, 12:04 pm   #14
PaulR
Nonode
 
PaulR's Avatar
 
Join Date: Oct 2003
Location: Southport Lancashire, UK.
Posts: 2,447
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

Ah, indeed it won't. As others have said the original valves are almost certainly ok. Contrary to popular opinion most valves are very reliable. In something like a record player which won't have been switched on for hour after hour they last almost for ever.

Put the original ones back and see what happens. Don't use it for long, though, as some capacitors will probably need to be changed.
__________________
Paul
PaulR is offline   Reply With Quote
Old 4th Feb 2021, 12:06 pm   #15
Michael Maurice
Moderator
 
Michael Maurice's Avatar
 
Join Date: Feb 2006
Location: Wembley, Middlesex
Posts: 6,397
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

This chassis is exactly the same as that used in the Bush SRP31's.

The rectifier is bound to have failed, it can be replaced by a suitable diode and resistor in series.

The two 50uF capacitors should also be replaced. As Nick has said, this will only work with ECL86's.
__________________
Forum Moderator

http://www.michaelmauricerepairs.co.uk/
Michael Maurice is offline   Reply With Quote
Old 4th Feb 2021, 1:01 pm   #16
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 15,375
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

Quote:
Originally Posted by Michael Maurice View Post
This chassis is exactly the same as that used in the Bush SRP31's.
Good to have this confirmed.

The Bush equivalents are still very commonplace, because they work well and are easy to repair. And there is a lot of advice available, both on this forum and elsewhere on the net
Nickthedentist is offline   Reply With Quote
Old 8th Feb 2021, 5:07 pm   #17
Gazworth
Triode
 
Join Date: Jan 2021
Location: Nottingham, Nottinghamshire, UK
Posts: 12
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

very much appreciate all of the replies, i have put the original EL86's back and i still have no sound from the speaker, i do not get a buzz from any point of the circuit when using a screw driver as before.

i see the reply about the rectifier i may need a little more help on this.

again thank you all for your help it is more than appreciated.

i want to play 78's! haha

Quote:
Originally Posted by Edward Huggins View Post
Returning to your Post#1, that BSR SC12M is an ideal cartridge for your amplifier and will certainly easily fit the Garrard headshell. Did it come with a mounting bracket? If so, remove the headshell first (bayonet cap fitting) to make it easier and note the colour coding on the 4 connecting wires. Maybe make a diagram to remind you. I can see that you have the Centre Stacking Spindle (often missing) but are not using it.
yes i did read up on that and thats why i went for it however here are the photos of the one i received and the one currently in headshell which has that
fitting? is it just a case of soldering the connections to the new cartridge?

thank you.

i have just ordered 1N4007 and a 330 ohm 10W series resistor, i believe i have read correctly that they will be sufficient to bypass the rectifier?
Gazworth is offline   Reply With Quote
Old 9th Feb 2021, 8:33 am   #18
Edward Huggins
Dekatron
 
Join Date: Sep 2015
Location: Southwold, Suffolk, UK.
Posts: 6,405
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

You must NOT solder any connections to the new cartridge - it will ruin it. Please do send photos of the one you received.
__________________
Edward.
Edward Huggins is online now   Reply With Quote
Old 9th Feb 2021, 11:56 am   #19
Welsh Anorak
Dekatron
 
Welsh Anorak's Avatar
 
Join Date: Apr 2005
Location: North Wales, UK.
Posts: 5,265
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

I'd also change the 50uF capacitor visible in your second picture. It's been replaced before but will need doing again as it will have been many years ago. 47uF will be fine.
Your rectifier and limiter should be fine as should the ECL86s.
Your cartridge should be connected via push-on connectors which will transfer to the new one. If they are missing then obtain new ones as soldering directly is certain death.
__________________
Glyn
www.gdelectronics.wales
Welsh Anorak is offline   Reply With Quote
Old 9th Feb 2021, 5:37 pm   #20
Gazworth
Triode
 
Join Date: Jan 2021
Location: Nottingham, Nottinghamshire, UK
Posts: 12
Default Re: Murphy A851G no sound to speakers. Tone arm fault on Garrard deck.

So tha'ts a pic of the original cartridge and then a pic of the cartridge i bought. Unable to fit it to the current fitting.
Attached Thumbnails
Click image for larger version

Name:	147501033_408637617103641_2486280743579633123_n.jpg
Views:	50
Size:	50.6 KB
ID:	226380   Click image for larger version

Name:	147989581_436315317787879_8695681975805569997_n.jpg
Views:	44
Size:	38.8 KB
ID:	226381  
Gazworth is offline   Reply With Quote
Reply

Thread Tools



All times are GMT. The time now is 4:06 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.