UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Closed Thread
 
Thread Tools
Old 17th Feb 2016, 3:51 pm   #1
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Sanyo VTC-5000 can't play, forward or rewind tape

I recently bought this as non working unit because it wouldn't power up. I've now been able to power it up after changing the internal fuse but have come across a new problem.

After putting in a tape and pressing play the reels dont move and the tape doesn't get pulled from the tape. The video head does spin up but then stops. Pressing forward or rewind does the same. I've also noticed a small bit of smoke coming from System Control Board (SY-1).

Advice needed
BetamaxNoob is offline  
Old 17th Feb 2016, 4:15 pm   #2
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Hi
Is it all you've done so far is repair the PSU?
These units need a damned good going over now as they are getting older and many seriously neglected or fiddled with in a bad fashion only to make things worse.

As for your issues could be many things.The smoke from the syscon board though is not a good sign.
I would remove that board and check all caps,especially those near the heat sinc.Check too for dry joints.Also see if thing 's have been added to the reel drive part (under the heat sinc) .You can usually tell by the solder.
When trying to get it to play,do you hear the loading ring motor buzzing for a few seconds?
If so it's the clutch slipping and likely poor dried out/cracked belt.Plus the worm screw could need re greasing.
When you put a tape in and push the hatch down and then press ON,do you hear a slight wirr for a second or two?
You should if all is OK.
If not the contacts on the switch could need cleaning.

Let me know.

Kev
Sanbeta is offline  
Old 17th Feb 2016, 5:00 pm   #3
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

From the bottom the solder joints look factory so I dont think anything has been replaced. The smoke was coming from the area around the heat sink.

Not sure about the loading ring motor. I just see and hear the video head spinning, then the left tape reel moves a little bit and then the video head stops spinning.

When I power up the machine I do hear a wirr and the right tape reel moves a little bit.

I have never owned a Betamax machine so dont fully under stand how they work but I do have basic electronics skills. I will have a proper look on the weekend and take some pics.

Thanks for helping

Last edited by BetamaxNoob; 17th Feb 2016 at 5:07 pm.
BetamaxNoob is offline  
Old 18th Feb 2016, 12:18 am   #4
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

No probs I have worked,and still do, on hundreds of these.All in various conditions and states.
Let us know what you find.

Kev
Sanbeta is offline  
Old 18th Feb 2016, 10:37 am   #5
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Re reading your post.
The tape insertion switch appears to be working OK as you did say you hear the little wirr with a tape in and pressing ON.
When you press FF the loading ring activates for a second to advance the ring, about and inch, to allow the back tension lever to pull out the tape, to give it access to the tape end sensor and keep tension in this mode.
The video heads will spin for a short time unless you press PLAY or RECORD ,then they will spin constantly as the tape is threaded up.
If the vcr senses when pressing PLAY no tape motion (by the right spool) the vcr will enter 'safety mode' and shut down.(this is what your are experiencing).
The most common failures on this model are poor quality /broken reel drive belt.Poor quality bottom rubber idler tyre.Poor quality loading ring belt.
The reel brake mechanism slider pad usually has oil on it (usually by the owner) preventing the brakes from working correctly.
The pinch roller and capstan shaft usually need a good cleaning.(as usually does the inside of the whole machine).
The bearings to the reel spools need a tiny drop of oil as does the idler/pulley post.
The friction grooves to the pulley (bottom) and reel spool edges (bottom) needs refreshing with a fine needle to give a better ,longer grip.(nothing bigger than a needle though).
The top of the reel drive motor also benefits from a tiny drop of oil where the shaft enters the motor.(a small plastic washer needs sliding up first)
Also the clutch to the tape ring loading motor needs a refresh and also a small amount of grease to the worm screw as some have started to slip after putting a new belt on.

After doing all that and if you still get poor tape take up after pressing stop the reel motor resistor and diode needs an upgrade to give more torque.
Then the caps need checking in the PSU as a few on this model are starting to go high ESR.The 100uf-16v,47uf-35v and 22uf-100v are the usual suspects (for the clock display) but it's worth checking them all.
Also make sure with just the power on the PSU is 9.8volts at the two testing points after.
The back tension can be a tad high so this will need checking too as will the audio head azimuth and height (some are badly fiddled with by some not knowing what they are doing!)
Also tape guides can be messed with too which should NEVER be moved.(NO it doesn't help the tape move better if the reel drive components are in poor shape!)
Then you check it all out and make any needed adjustments for perfect recording and playback in all modes.
So you see ,so much more than ,'just a belt and idler will do' I see many suggesting.
At least the ones I look at get this full going over.
The only way to be sure and enjoy using them.

Let us know what you find.

Kev

Last edited by Sanbeta; 18th Feb 2016 at 10:42 am.
Sanbeta is offline  
Old 18th Feb 2016, 12:49 pm   #6
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Hello. Take a look at the loading belt which is located on the upper-right corner of the mechanism. If the belt is worn or slips, then the loading ring won't turn and that's why the transport operations don't work. Also, check for dry joints, bad capacitors or cracks on the power supply and SY-1 boards.

Fivos
dj_fivos_sak is offline  
Old 19th Feb 2016, 12:13 am   #7
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

I just plugged in the machine now and it threaded up the tape straight away!
It is now playing tapes but I've noticed the tape is going slack then taut. The fast forward doesn't work and rewind is sluggish. When I press stop the tape doesn't go fully back in so I have to rewind it a bit before ejecting the tape.

I think I need to give it a makeover, clean, re-grease and replace the belts.
Is there any detailed guides on how to take this machine apart? a complete tear down?
BetamaxNoob is offline  
Old 19th Feb 2016, 1:49 pm   #8
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

The reasons for your poor tape take up during play and no FF/REW is the bottom idler tyre and no doubt tape spool edges need replacing (idler/belt) and cleaning re freshing (spool edges).If this doesn't improve things the fusible resistor and maybe diode will need upgrading.)(if the tape is still slow going into the tape shell,after you have renewed /cleaned the other reel drive areas first).
There isn't really any I've seen in regards to helping ,but if you are really careful and take note of everything you unscrew/ replace you should be OK.
I offer this service but some are put off with the cost.
Comes highly recommend to make sure things are done thoroughly and in a way that lasts.
Small black washers at each end of the inside of the reel drive pulley and also on top of the reel spool bearing metal washers. Make sure you note how many there are and replace them exactly. It's important for the correct height of the items.

Kev
Sanbeta is offline  
Old 19th Feb 2016, 8:00 pm   #9
Libratron
Pentode
 
Libratron's Avatar
 
Join Date: Jun 2011
Location: San Martino di Lupari, Veneto, Italy.
Posts: 195
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

I hope this video help, for replacing the belt.

https://www.youtube.com/watch?v=IbeIPpebh6Q

Libratron
Libratron is offline  
Old 20th Feb 2016, 7:37 pm   #10
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

This is a great website which explains how to replace the belts/idler.

http://www.colin99.co.uk/extras/reel...sanyo_beta.htm

Also, the youtube video that Libratron suggested is very good.

Fivos
dj_fivos_sak is offline  
Old 20th Feb 2016, 7:39 pm   #11
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Just ordered some cleaning products so everything is on hold until they arrive.
BetamaxNoob is offline  
Old 24th Feb 2016, 7:22 pm   #12
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Started clean up but have run into a problem.
Pic 1. What way is the pinch roller spring meant to go?
Pic 2. How do I get access to this screw? In other words how do I remove the tape spindles?
Attached Thumbnails
Click image for larger version

Name:	042.jpg
Views:	150
Size:	22.1 KB
ID:	120609   Click image for larger version

Name:	044 red.jpg
Views:	272
Size:	75.8 KB
ID:	120610  
BetamaxNoob is offline  
Old 24th Feb 2016, 8:05 pm   #13
HamishBoxer
Dekatron
 
HamishBoxer's Avatar
 
Join Date: Aug 2007
Location: W.Butterwick, near Doncaster UK.
Posts: 7,893
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

The tape spindles need a circlip removing at the top.
__________________
G8JET BVWS Member and V.M.A.R.S
HamishBoxer is offline  
Old 24th Feb 2016, 9:28 pm   #14
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

This is how the pinch roller assembly goes back in. To remove the spindles you need to take off the washer which is on top of the spindle. Be very careful not to lose it!

Fivos
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2016-02-24 at 11.26.46 PM.jpg
Views:	123
Size:	39.4 KB
ID:	120621  
dj_fivos_sak is offline  
Old 24th Feb 2016, 11:12 pm   #15
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

And this is the diagram of the reel table.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2016-02-25 at 1.10.53 AM.jpg
Views:	140
Size:	52.3 KB
ID:	120624  
dj_fivos_sak is offline  
Old 24th Feb 2016, 11:40 pm   #16
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Thanks for the advice guys. The e-ring on the pinch roller was a royal pain in the arse to get back on. Will be back to tomorrow with more questions.
BetamaxNoob is offline  
Old 25th Feb 2016, 11:34 am   #17
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

Yes. E-rings are very hard to replace and you lose them very easily.
dj_fivos_sak is offline  
Old 25th Feb 2016, 5:05 pm   #18
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

What you need are two mini flat screw drivers (like watch makers type) with those silver handles. You put one in the slot of the top washer and then as you twist it sideways you insert the other under the lifted part and with both together ease the washer off.
That spring goes over the plastic/metal post first. The flat end sticks out to the right and locates to the inner part of the loading ring. The right angled part presses on the bracket that holds the pinch roller and should point upwards. That is the bit most trickiest to get back right.
You didn't need to remove the whole thing though you could've twisted the black part over the pinch roller and lifted it off that way. The only time you have to remove the whole pinch roller arm is when it has seized on the pivot pole.
You can test this by pushing it forwards and making sure it pings back.
Sanbeta is offline  
Old 25th Feb 2016, 8:55 pm   #19
BetamaxNoob
Triode
 
BetamaxNoob's Avatar
 
Join Date: Feb 2016
Location: West London, UK.
Posts: 10
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

I got a bit ahead of myself with the pinch roller arm. I didn't need to remove but now I have a better understand of how everything works. The problem I had was that the spring wasn't fully locked down which prevented the e-ring from clamping on.

Now on to my next problem...
I ordered a 4 belt kit from chsinteractive.co.uk (same as classic-serviceparts.com kit) what are the 2 belts should I be using? (see picture)

Also Is there anywhere In the UK that sells new Idler tyre / belt?
Attached Thumbnails
Click image for larger version

Name:	008.jpg
Views:	228
Size:	46.9 KB
ID:	120659  
BetamaxNoob is offline  
Old 26th Feb 2016, 2:06 pm   #20
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 832
Default Re: Sanyo VTC-5000 cant play, forward or rewind tape

This belt kit fits the VTC 5000 series (not 5300, 5400) but it also fits the front loading models and that's why you have 4 belts. The first belt is the reel/idler belt. For the loading belt, I would try the second and the third one. A new idler assembly can be purchased here: http://studiosoundelectronics.com/mbk-49.htm
Keep in mind that this website is from the USA but I'm sure you can find these in the UK too.

Fivos
dj_fivos_sak is offline  
Closed Thread

Thread Tools



All times are GMT. The time now is 9:46 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.