UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 22nd Sep 2019, 6:57 pm   #1
Snarf81
Hexode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 272
Default Ferguson Videostar 3V31 picture interference problem.

Hi all,

I've just gotten hold of a Ferguson Videostar 3v31 and after replacing all the rubber and idlers I've got it working nearly perfectly, but there is a small problem with the picture output.

There is a sort of transparent grey static over the picture. It's very hard to describe and even harder to try and take a picture of.
The colours are solid but that grey shimmering is very distracting. It's only present when playing back a cassette and through both RF and video out it's the same. When the tape is paused it's still shimmering. Black isn't solid black etc, like at the start of a pre recorded tape. I'll try and capture a video of the effect.

Any advice on what to check would be greatly appreciated.

Short video of the problem.
https://youtu.be/haoYEvrYdoo

Many thanks,
Richard.

Last edited by Snarf81; 22nd Sep 2019 at 7:12 pm. Reason: Added video.
Snarf81 is offline   Reply With Quote
Old 22nd Sep 2019, 9:23 pm   #2
John123
Heptode
 
Join Date: Jan 2007
Location: Luton, Bedfordshire, UK.
Posts: 638
Default Re: Ferguson Videostar 3V31 picture interference problem.

First, try it on a different TV - especially important if you still have a plasma set, as these can sometimes cause interference issues with VCR's. A good ol' CRT is always best..although not always the most practical solution, these days.

Also try ruling out anything nearby such as a Wi-Fi router/ booster, mobile phone, desktop PC, etc. Perhaps try physically moving it to a different room as there could be such interference coming through the wall from the neighbours.
__________________
Regards,
John
John123 is offline   Reply With Quote
Old 22nd Sep 2019, 9:32 pm   #3
Snarf81
Hexode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 272
Default Re: Ferguson Videostar 3V31 picture interference problem.

Hi John,
Thanks for the reply.

I've tried it on my Samsung CRT and the problem is still there. I turned off my router and mobile phone, but it made no difference. It was moved from my living room when I first tested it after changing all the belts etc to my bedroom where I still have a CRT, but still the same. I've tried different connecting leads too.
I thought it might be an earthing fault at first, but I checked all around the head drum and couldn't see any issues.
It's a strange one isn't it...

Thanks again
Richard.
Snarf81 is offline   Reply With Quote
Old 22nd Sep 2019, 10:14 pm   #4
John123
Heptode
 
Join Date: Jan 2007
Location: Luton, Bedfordshire, UK.
Posts: 638
Default Re: Ferguson Videostar 3V31 picture interference problem.

It is indeed a very odd one, Richard! At least you've ruled out those things, although it does remind me a little of the ground loops you sometimes get with equipment plugged into different wall outlets, or outlets on different rings etc.

Other than that, I can only suspect the fault is with the machine. Maybe try leave it running for an hour or so to see if it improves with use? Might be worth going over the power supply caps and head pre-amp with an ESR meter; double-checking everything is re-seated properly (especially connections to and from the lower drum assembly); all grounding screws are tight, etc.
__________________
Regards,
John
John123 is offline   Reply With Quote
Old 22nd Sep 2019, 10:27 pm   #5
Snarf81
Hexode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 272
Default Re: Ferguson Videostar 3V31 picture interference problem.

Hi John,
Thanks for that advice.
I don't have an esr meter, but I do have a spares ITT version of the Ferguson 3v32, I'll check the psu boards and pre amps are the same and swap them over and see what the outcome is.

Cheers
Richard.
Snarf81 is offline   Reply With Quote
Old 23rd Sep 2019, 9:30 am   #6
Snarf81
Hexode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 272
Default Re: Ferguson Videostar 3V31 picture interference problem.

I just had a look at the boards in the ITT vr3984 and the pre amp board that runs down the left hand side is different. Damn.
Snarf81 is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 1:12 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.