UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Other Vintage Household Electrical or Electromechanical Items

Notices

Other Vintage Household Electrical or Electromechanical Items For discussions about other vintage (over 25 years old) electrical and electromechanical household items. See the sticky thread for details.

Reply
 
Thread Tools
Old 22nd Aug 2019, 6:28 pm   #81
af024
Heptode
 
Join Date: Jan 2003
Location: Ashby-de-la-Zouch (it's not by the sea)
Posts: 765
Default Re: Bell and Howell TQII 1652 16mm projector

Ok, so I have now finally the new motor speed control module. I can now understand what on face value seems like a really strange angle of the heatsink/mounting bracket and PCB as it has been carefully crafted to fit the available space and also still allow the multipole connector to fit without re-routing (not that thereís much chance of that anyway!).

On first switch on, I discovered that 24 fps (or thereabouts) could be achieved on the 18 fps switch position and vice versa. Upon clearing away the sealant on the 24 fps skeleton pot adjuster to allow its wiper position to be moved, I established that the new module must work in the opposite way to the original (as regards the reference voltages for the two speeds). Anyhow, with my 24 fps Ďclickí leader loop, I managed to set 24 fps up nicely against the second hand of my wrist watch. I did the same for the 18 fps pot. All is well. It controls the motor very well.

I gave the shuttle adjuster approx. 1.5 turns. Any more than that and it was obvious that this placed more load on the motor as my worn out belt wasnít always capable of starting the projector up from a standing start and it just flipped off the pulley. Nothing is hard to turn at this setting, so hopefully thatís be ok. Itís certainly more quiet and my speed test loop films also projected without any nasty noises (which is more than could have been said before making that adjustment).

I then put a test film through it and managed to set up the sound lens in-out (focus) and rotation (azimuth) positions to achieve max output and max Ďtop endí. I have to say that the positioning was absolutely critical and very fiddly for big fingers! My advice is donít go there unless you really have to. It sounds much better than it ever did, so perhaps something wasnít right in that area ever since I originally acquired it (not surprising really when the photo cell assembly literally fell out of the machine earlier on in this saga!

I was about to congratulate myself at this point, but that plan was soon dashed as I then noticed that the framing was absolutely hopeless. I was seeing, pretty much two half frames (line across the centre) Ė Iíve never ever seen it that way out before. I immediately went to the knurled frame adjuster screw but that didnít have sufficient adjustment to give me one whole frame. Ok, it shifted into view most of one frame, but there was still some of the adjacent frame showing.

I canít really understand this, because I havenít done anything in my view that would have impacted on this. Looking back though, I seem to remember that prior to the worm gear failure, the frame adjuster on this machine never did actually give me a symmetrical adjustment. It was always a bit Ďoffsetí, but it did provide enough adjustment to get one frame exactly in view. Not anymore.

I had a good look round for anything obvious, like perhaps the adjuster arm not engaged properly with the adjuster screw etc, but nothing. At this point, I thought it was probably time to aim for the eccentric cam adjuster at the top of the adjuster arm/shuttle arm sliding plate. I adjusted it as far as it would go and tried again. Whilst this improved matters, I still donít have sufficient adjustment.

So, near, yet so far.

Now what folks? The novelty of fixing this is now wearing a bit thin ..

Regards,

Andy
Attached Thumbnails
Click image for larger version

Name:	Bell and Howell 1652 eccentric frame adjuster.jpg
Views:	23
Size:	54.8 KB
ID:	188729   Click image for larger version

Name:	Bell and Howell 1652 new speed module fitted.jpg
Views:	22
Size:	109.5 KB
ID:	188730  
__________________
Now where on earth did I remove that from?
af024 is online now   Reply With Quote
Old 22nd Aug 2019, 6:30 pm   #82
af024
Heptode
 
Join Date: Jan 2003
Location: Ashby-de-la-Zouch (it's not by the sea)
Posts: 765
Default Re: Bell and Howell TQII 1652 16mm projector

The eccentric came adjuster for framing is shown in the first photo. Go left from the yellow cable towards the gear. It's the black adjuster at the top of that stack.

The speed module is shown in the second photo.
__________________
Now where on earth did I remove that from?
af024 is online now   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 9:56 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.