UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Closed Thread
 
Thread Tools
Old 17th Dec 2015, 12:58 am   #1
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Sanyo VTC 5000 chews tapes on eject!

Hi all. I have a working VTC 5000 betacord but SOMETIMES, when I eject the tape, it leaves a little slack and I have to open the front lid of the cassette to fix it. I suspect the problem is at the reel brakes. Has anyone experienced the same problem before?
Thanks

Fivos
dj_fivos_sak is offline  
Old 17th Dec 2015, 1:30 am   #2
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 6,013
Default Re: Sanyo VTC 5000 chews tapes on eject!

You have to change the value of a resistor to give a bit more reel torque in unspooling. read here. A fellow forum member's useful site!
__________________
Regards,
Ben.

Last edited by ben; 17th Dec 2015 at 1:33 am. Reason: link
ben is offline  
Old 17th Dec 2015, 3:08 pm   #3
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Thanks Ben. I've already heard about this modification. I have the earlier servo PCB. Mine was made in June 1982. Though fast forward and rewind works fine.

Last edited by dj_fivos_sak; 17th Dec 2015 at 3:20 pm.
dj_fivos_sak is offline  
Old 17th Dec 2015, 4:22 pm   #4
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 6,013
Default Re: Sanyo VTC 5000 chews tapes on eject!

If you have changed that resistor, and the belts and idler tyres, then the cause is probably something else. But please tell us exactly what you have done so far, so we can narrow things down.
__________________
Regards,
Ben.
ben is offline  
Old 17th Dec 2015, 5:47 pm   #5
Libratron
Pentode
 
Libratron's Avatar
 
Join Date: Jun 2011
Location: San Martino di Lupari, Veneto, Italy.
Posts: 195
Default Re: Sanyo VTC 5000 chews tapes on eject!

Check the belts, of the loading ring.

Libra
Libratron is offline  
Old 17th Dec 2015, 8:27 pm   #6
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Quote:
Originally Posted by ben View Post
But please tell us exactly what you have done so far, so we can narrow things down.
I bought the machine in May of 2014 and I didn't change anything except the 100 uF capacitor that drives the clock display.

Quote:
Originally Posted by Libratron View Post
Check the belts, of the loading ring.
The loading belt is in good condition. It threads and unthreads the tape in 3 seconds.
dj_fivos_sak is offline  
Old 17th Dec 2015, 8:48 pm   #7
steve1010uk
Pentode
 
Join Date: Nov 2006
Location: East Yorkshire, UK.
Posts: 113
Default Re: Sanyo VTC 5000 chews tapes on eject!

Dont forget the zener diode mod D3006, change this to 3.3V, we serviced hundreds of these machines under guarantee and usually the diodes originally fitted were either 2.4v or 2.7v
this does make quite a difference to the take up torque.

Steve
steve1010uk is offline  
Old 17th Dec 2015, 11:33 pm   #8
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 6,013
Default Re: Sanyo VTC 5000 chews tapes on eject!

Quote:
Originally Posted by dj_fivos_sak View Post
.I bought the machine in May of 2014 and I didn't change anything except the 100 uF capacitor that drives the clock display.
Top of your list now should be to change those components (resistor and diode) as indicated above. Then let us know if it solves the problem.
__________________
Regards,
Ben.
ben is offline  
Old 18th Dec 2015, 12:34 am   #9
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Do I need to remove the servo board from the chassis in order to replace these components?
dj_fivos_sak is offline  
Old 18th Dec 2015, 1:20 am   #10
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 6,013
Default Re: Sanyo VTC 5000 chews tapes on eject!

Read the link I posted earlier. section 'VCT5000 and VCT5150 reel motor torque improvement modification'
__________________
Regards,
Ben.
ben is offline  
Old 19th Dec 2015, 2:14 pm   #11
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC 5000 chews tapes on eject!

Fivos

I have worked on literally hundreds of these and the similar models from Sanyo.
There is a possibility of two issues here.
One is that even after renewing the drive belt's and idlers the tape is not wound fully in after pressing stop, then indeed the fusible resistor and diode upgrade will help improve the reel torque, and ensure the spool turns fast enough to always get the tape back inside.
If however it's only just a tiny bit of tape being left out just enough for the cassette flap to crunch it then it's the reel brakes. It will always be worse the more tape you have on the left spool especially after a full rewind.
One way to check this is remove the cassette hatch cover and outer case and pop the hatch. Look inside and you will see a golden/brass looking slider in the middle.
On the left side is a leg on this slider push forwards on this to release the brakes. If it doesn't ping back very quickly upon releasing it THAT is the problem and it's due to the black slider sheet underneath being contaminated with oil or dirt.
You have to remove both tape spools undo three screws and take this out to clean every part. Also a light abrading to the rubber brake pads helps too.
Also IF you decide to put any oil on the idler /pulley shaft make sure it's tiny as it's easy to put too much on only to contaminate this area again as it will run under that brake slider.

I do know most if not all of the ones I see never have this bit touched.
I always go over everything and it's needed now to make sure these units give problem free operation for many more years.

Good luck....................Kev
Sanbeta is offline  
Old 19th Dec 2015, 4:53 pm   #12
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Thank you guys for your help. I just recorded a video showing the problem:
https://www.youtube.com/watch?v=1j7s...ature=youtu.be
I do believe the problem is the reel brakes as Sanbeta said.
dj_fivos_sak is offline  
Old 19th Dec 2015, 8:12 pm   #13
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC 5000 chews tapes on eject!

Definetely the reel brake system needs a good clean as i mentioned earlier.
Also does your FF LED not illuminate?

..Kev
Sanbeta is offline  
Old 19th Dec 2015, 8:20 pm   #14
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Yes. None of the LEDs work. Also, the clock and timer cannot be set because the front panel PCB is cracked.
dj_fivos_sak is offline  
Old 20th Dec 2015, 1:04 am   #15
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC 5000 chews tapes on eject!

Hi
That's a shame.
Pity you weren't closer I could've offered you a spare panel that's all working.

..Kev
Sanbeta is offline  
Old 20th Dec 2015, 5:42 pm   #16
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 763
Default Re: Sanyo VTC 5000 chews tapes on eject!

Yeap. It's really a shame. A good friend of mine got it off eBay (working condition) and it arrived broken. Then he gave it to me. Anyway, let's get back on topic... Are the brake pads made of rubber? Do I need to change them?

Fivos
dj_fivos_sak is offline  
Old 20th Dec 2015, 11:05 pm   #17
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC 5000 chews tapes on eject!

Nope. I have never had to change any. A light abrading just to take any smoothness off the rubber parts that contacts the reel spool is all that's required there, but do make sure that brake sliding mechanism is free and pings back really fast. If it doesn't you will have contaminants on that slider sheet underneath and will still get the odd crunch.
Also make sure when you remove the brake mechanism that when holding it up flat that those brake arms are at perfect right angles to the slider. I have seen some where they have been bent up or down (in the hope to get them to work better, but making it worse).

Let us know how it goes.........Kev
Sanbeta is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 11:46 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.