UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Test Gear and Workshop Equipment

Notices

Vintage Test Gear and Workshop Equipment For discussions about vintage test gear and workshop equipment such as coil winders.

Reply
 
Thread Tools
Old 8th Nov 2018, 11:51 pm   #1
MrBungle
Nonode
 
MrBungle's Avatar
 
Join Date: Jun 2016
Location: London, UK.
Posts: 2,557
Default Tektronix 475A intermittent sweep

Got a weird one on my hands. Have a 475A here which only sweeps intermittently. When cold it'll quite happily sweep constantly but after it has warmed up it'll sit there for 20-30 seconds and then suddenly sweep 2-3 times and then go back to sleep for 20-30 seconds.

I've checked power supply out. All ok. Have checked every rail voltage on sweep circuit and trigger generator. Works entirely fine in X-Y mode. For lack of a better option I pulled the trigger tunnel diodes out and stuffed them in a working 465 and that triggers fine so TD's are ok. All waveforms are about right when it's working. I've checked both ends of pot travel. I've checked all reference voltages and they're spot on. I've wiggled every transistor and reseated every IC in the signal chain. It just won't keep triggering.

Anyone got any ideas?

If not I'm going to see if I can inject a signal into the loop and follow it round that way. Not ideal though!
MrBungle is offline   Reply With Quote
Old 9th Nov 2018, 12:04 am   #2
Andrewausfa
Heptode
 
Andrewausfa's Avatar
 
Join Date: Dec 2010
Location: St Ives, Cambridgeshire, UK.
Posts: 888
Default Re: Tektronix 475A intermittent sweep

Not the actual sweep switchery is it?

Andrew
__________________
Invisible airwaves crackle with life. Or they should do.
BVWS Member
Andrewausfa is offline   Reply With Quote
Old 9th Nov 2018, 12:40 am   #3
MrBungle
Nonode
 
MrBungle's Avatar
 
Join Date: Jun 2016
Location: London, UK.
Posts: 2,557
Default Re: Tektronix 475A intermittent sweep

No have gone through that and tested it. Seems to be trigger related. If I inject something into ext trigger it doesn’t reliably trigger, deciding to do so randomly and intermittently.

I’m watching the input of the monolithic input preamp and the gate input.
MrBungle is offline   Reply With Quote
Old 9th Nov 2018, 1:27 am   #4
Andrewausfa
Heptode
 
Andrewausfa's Avatar
 
Join Date: Dec 2010
Location: St Ives, Cambridgeshire, UK.
Posts: 888
Default Re: Tektronix 475A intermittent sweep

Ah OK, one of my 465s needed some repeating switching of the Auto and Norm buttons before the sweep worked properly.

Andrew
__________________
Invisible airwaves crackle with life. Or they should do.
BVWS Member
Andrewausfa is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 9:48 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.