UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Reply
 
Thread Tools
Old 29th Oct 2020, 9:47 pm   #21
DMcMahon
Nonode
 
DMcMahon's Avatar
 
Join Date: Apr 2019
Location: Worthing, West Sussex, UK.
Posts: 2,378
Default Re: Help with Tandberg Model 15 2 Track

I do not know the Series 15, but it certainly does look like a Rifa and the tag boards look very similar. It probably will say Rifa on the other side. If Rifa it is probably MP type (Metallised Paper).

You will see from the symbol on it, it is a capacitor in series with a resistor, often called a CR Snubber, also called an RC Unit. From the schematic you will see the capacitor is identified as C3 (0.1uF 250V AC) and the resistor as R10 (47 Ohm). The AC voltage rating is important in this application.

Bens photos shows 2 discrete components, it can be cheaper to do it this way compared to buying a combined snubber. Whether a discrete capacitor or a combined snubber it is also important for the device to have the X2 safety class rating.

The AC voltage rating should be at least 250V which I think normally equates to 630VDC rating in these type of devices.

Bens pictured capacitor is Polyester (MKT), Polypropylene (MKP) is also good.

David
DMcMahon is offline   Reply With Quote
Old 29th Oct 2020, 10:27 pm   #22
AdamOfBremen
Triode
 
Join Date: Oct 2020
Location: Bromyard, Herefordshire, UK.
Posts: 11
Default Re: Help with Tandberg Model 15 2 Track

Thanks, I ordered the parts. The motor is no longer working properly. All was good until I put it back in the case. Now the motor stalls. I had a good look inside and I can see the pin that fell out of the speed control shorting across the coils on the motor. I must have dislodged it when I put it into the case. I have no way to get it out, so I ordered some tweezers. I'll put this on the backburner till the parts arrive. It was a bit disappointing not to finish at least getting the motor running today. I haven't checked the audio section yet, I'm more concerned about the transport and the mechanicals first. The speaker was disconnected so I haven't heard a peep out of it yet, and nothing on the meter from the single tape I got with the machine, that may well be blank. I'll post again in a few days time after I sorted these two issues out.
AdamOfBremen is offline   Reply With Quote
Old 29th Oct 2020, 11:11 pm   #23
AdamOfBremen
Triode
 
Join Date: Oct 2020
Location: Bromyard, Herefordshire, UK.
Posts: 11
Default Re: Help with Tandberg Model 15 2 Track

Update - well, I was tidying up and found my scissors were a bit like tweezers so I had a go and managed to pick up the metal pin off of the motor winding. It was just barely visible.

Guess what - the motor works fine now. I wonder how many other people got bad motors from their pins falling out and ending up on the motor winding. One would have to be very lucky to find that if one didn't suspect it.

Anyway, all is good, because I did need to order those caps and I do need the tweezers for servicing one of these things -
AdamOfBremen is offline   Reply With Quote
Old 30th Oct 2020, 10:07 pm   #24
AdamOfBremen
Triode
 
Join Date: Oct 2020
Location: Bromyard, Herefordshire, UK.
Posts: 11
Default Re: Help with Tandberg Model 15 2 Track

Right, this is going to be my final post, for the benefit of those people using a Tandberg Tape Player together with a low cost Behringer mixer and wanting to match that with an RB500 ribbon microphone, and what I learned and final success.

Firstly, I had very little success trying to go through my hi-fi amplifier in to the tape Phono RCA jack. There were no mono switches on the amp and maybe the loss of half the signal had something to do with it. Seemed to be an impedance mismatch.

Then I plugged in the microphone into the mixer and found that I had to use the entire range of the input preamp on the mixer to get anywhere near the right level, with all level up in the signal chain. I managed to successfully record a record playing through my speakers using the microphone, as well as some talking. The results I would describe as "Ok, yet a little disappointing".

So then I had to make up a special cable to go from the microphone to the mic input Din socket. This turned out to be easier than I supposed, and the Din system is completely compatible with low impedance XLR wiring.

I made my first recording, using the levels on the meter of the Tandberg, this showed a good level peaking just over 0 yet the result was also a little disappointing.

Next I repeated the experiment with lower levels, at about 3/4 on the dial of the Tandberg.
I spoke into the microphone and then walked to various corners of the room, to see how that was picked up, and back again to the microphone.

The result I got was outstanding, quite contrary to my previous attempts. The voice was very high quality at 12 inches from the microphone, and could be easily heard, quietly, in the four corners of the room. The impedance seems to be a perfect match. The RB500 is rated at 260 ohm.

I was so happy that I got this result and proved the viability of the Tandberg as a perfect match for the ribbon mic. I still have more work to do on the Tandberg, yet I am happy that all is working well, and I thank all those people who helped me on the forum. Hopefully this is my final post until I have some problem again with the Tandberg.

(Please take note that, as Ben said, it is not possible to output from the microphone via the pre-amp directly, only by playing the tape back can the signal get to the mixer. This means the microphone can be used directly into the Tape or Directly into the Mixer, but not with both being used to amplify the signal. For me, a disappointment, yet I am more than pleased with what I have)

I enclose a picture of the system in my small studio, still incomplete.

One final thought, I was very impressed with the sound coming out of the speaker in the Tandberg - a lot better than I expected. Of course, it is probably an Alnico 2 speaker, which are quite desirable these days ...

Best regards to all
Adam
Attached Thumbnails
Click image for larger version

Name:	IMG_3231-studio.jpg
Views:	24
Size:	38.5 KB
ID:	219267  
AdamOfBremen is offline   Reply With Quote
Old 31st Oct 2020, 6:07 am   #25
ricard
Octode
 
ricard's Avatar
 
Join Date: Mar 2006
Location: Lund, Sweden
Posts: 1,503
Default Re: Help with Tandberg Model 15 2 Track

Sorry to step in like this, but I recently refurbished a model 15 so it is still in my mind.

Quote:
Originally Posted by AdamOfBremen View Post
I noticed that the speed change switch was working when I first opened it and now the pin has fallen out like they all do.
It's very common for the pins to fall out, because the plastic piece they're lodged in tends to develop small cracks over the years. But it can fairly easily be remounted, using for instance epoxy glue, and if it had gone missing you could replace it with a small-ish screw (I think M2.5), again sealing it in place with epoxy.

Quote:
Play functions but is noisy. I wonder if the flywheel bearing needs lubricating? I believe this is a pig to get off. Is there a quick and easy short cut to this? Thanks.
Noise during playback is most often due to the rubber on the idler between the motor pulley and flywheel getting hard. To a certain extent it can be alleviated by sanding away the outermost layer - I usually take a piece of fine grained sandpaper and hold against it while the machine is operating in play mode at the highest speed, together with a vacuum cleaner to catch the resulting rubber particles.

The flywheel bearing is seldom the culprit when it comes to noise, but it can gum up, causing the flywheel to drag. You're right, it's an absolute pain to remove, as one has to separate the top sub-chassis (with the heads, volume controls, etc) from the lower chassis, and that is clearly not intended to be a routine job, there are all sorts of mechanical linkages and cables that need to be undone. You can often get oil into the lower bearing though by putting a drop of oil on a long thin screwdriver, and reaching in from the front of the machine.

Others have tried softening rubber with glycerol, but I've yet to try it so I don't know how well it works in practice.

On the subject of the Rifa cap on the tag board on the transformer: since it is connected across the motor switch and not the mains itself, it will not cause the flames and smoke for which the Rifas are so known, but it will cause the motor to run permanently when the machine is on which obviously is quite useless.

BTW, the 1968 date on the transformer indicates that this machine is relatively early in the production run - I think it was the first model year (it appeared in the 1968 Tandberg catalog but was not in the 1967 one).
ricard is offline   Reply With Quote
Reply

Thread Tools



All times are GMT. The time now is 10:55 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.