UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Amateur and Military Radio

Notices

Vintage Amateur and Military Radio Amateur/military receivers and transmitters, morse, and any other related vintage comms equipment.

Closed Thread
 
Thread Tools
Old 19th Jan 2019, 8:01 pm   #81
ms660
Dekatron
 
ms660's Avatar
 
Join Date: Apr 2011
Location: Cornwall, UK.
Posts: 7,993
Default Re: Trio 9R-59D receiver problems.

There could be a short from cathode to chassis (ground) or the valve might not be conducting for whatever reason if there's no signal output present from the loudspeaker.

When the valve is operating there needs to be a voltage on the cathode WRT chassis (ground) The schematic I'm looking at says 6.5 volts (DC) for the cathode voltage.

Lawrence.
ms660 is online now  
Old 19th Jan 2019, 9:52 pm   #82
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

Did you check the cathode resistor R35 as described in post #62?
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 11:33 am   #83
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Graham you said to only fit c34 at this time .
Thats what i did . Can i check R35 after C34 is fitted ?. At this stage now , would it be best to just change the R35 .?
Humptydumpty is offline  
Old 20th Jan 2019, 12:44 pm   #84
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Quote:
Originally Posted by ms660 View Post
There could be a short from cathode to chassis (ground) or the valve might not be conducting for whatever reason if there's no signal output present from the loudspeaker.

When the valve is operating there needs to be a voltage on the cathode WRT chassis (ground) The schematic I'm looking at says 6.5 volts (DC) for the cathode voltage.

Lawrence.
ms receiver sounds and work fine other than the hum .
Humptydumpty is offline  
Old 20th Jan 2019, 12:46 pm   #85
ms660
Dekatron
 
ms660's Avatar
 
Join Date: Apr 2011
Location: Cornwall, UK.
Posts: 7,993
Default Re: Trio 9R-59D receiver problems.

I would measure the cathode voltage again as a double check.

Lawrence.
ms660 is online now  
Old 20th Jan 2019, 12:53 pm   #86
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

MS looking at the schematic dia it looks like both 5 and 6 pins are on the same voltage 200DC also the 9th valve no - OA2 /VR 15 MT takes voltage to run from v8 Just checked both pins again 5- 6 5 = 210 dcv 6 = 170 dcv .
Humptydumpty is offline  
Old 20th Jan 2019, 1:33 pm   #87
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

Please stop going off at a tangent. Measure the resistance of R35 and measure the cathode voltage.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 1:44 pm   #88
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Station x how would i go about doing this ?.
Humptydumpty is offline  
Old 20th Jan 2019, 2:50 pm   #89
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

Measure the resistance across R35 and the voltage across R35.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 2:59 pm   #90
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Do i need to remove R35 from pc board to do this .Can not see c35 on the board
Humptydumpty is offline  
Old 20th Jan 2019, 3:03 pm   #91
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Graham this is the picture of the components . The yellow 400 one i fitted was in place of the 600 in picture .This was before i removed the 600wv The dark one in the picture reads 300 ohm stamp and k is this the C35 ? this was the picture before the yellow one you sent was fitted in place of the 600 i removed .
Attached Thumbnails
Click image for larger version

Name:	DSC04909.JPG
Views:	45
Size:	142.0 KB
ID:	176778  

Last edited by Humptydumpty; 20th Jan 2019 at 3:18 pm.
Humptydumpty is offline  
Old 20th Jan 2019, 3:25 pm   #92
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Just to show the C34 is in place .
Attached Thumbnails
Click image for larger version

Name:	DSC04915.JPG
Views:	36
Size:	132.2 KB
ID:	176785  
Humptydumpty is offline  
Old 20th Jan 2019, 4:25 pm   #93
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

How do i go about checking the C34 ? Do i need to remove it from the receiver , or can i check it in place I can do this as soon as i know the location of the C34in the picture ..
Humptydumpty is offline  
Old 20th Jan 2019, 5:28 pm   #94
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

I haven't mentioned C35.

Measure the resistance of R35 in circuit with the power off.

Measure the voltage (DC) across R35 With the power on.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 7:12 pm   #95
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Graham sorry if am not very helpfull i put a C should have put R35 .Will do it if i knew which one it was .Can you by looking at the picture i posted . These resistors in the set have colours that are not that clear .
Humptydumpty is offline  
Old 20th Jan 2019, 7:25 pm   #96
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

The position of R35 will be shown in the service manual which I emailed to you.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 7:27 pm   #97
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Started to look in another location other than v8 for R53 i dont see it by the v8 . I will let you know asap once i find this R35. Thank you for the parts Graham your a star .. So get some rest for now .
Humptydumpty is offline  
Old 20th Jan 2019, 7:36 pm   #98
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

R35 (not R53) will be near V8. It will be connected to pin 2 of V8. Is it perhaps the non-coloured coded resistor with a value written on it? 330R perhaps?

If in doubt just measure from pin 2 to chassis it's the same thing.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Old 20th Jan 2019, 7:40 pm   #99
Humptydumpty
Pentode
 
Humptydumpty's Avatar
 
Join Date: Aug 2010
Location: Bewdley, Worcestershire, UK.
Posts: 188
Default Re: Trio 9R-59D receiver problems.

Graham yes i have both manuals .And looking again its on the base of v8 but no markings. Leave it with me for now i have been looking for it all day its not marked .Only other thing is to check the others close by.
Humptydumpty is offline  
Old 20th Jan 2019, 7:46 pm   #100
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 14,848
Default Re: Trio 9R-59D receiver problems.

Quote:
Originally Posted by Humptydumpty View Post
Only other thing is to check the others close by.
One thing at a time please! Let's get R35 sorted before we move on to anything else.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 12:26 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.