UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 7th Mar 2019, 10:47 pm   #1
Pietro123
Diode
 
Join Date: Mar 2019
Location: Calabria, Italy
Posts: 4
Question Hitachi VT-11E VCR not working

I recently bought a 1982 Hitachi VT-11E top-loader VCR, and it has some problems. When I insert a VHS and press play, rewind or fast forward I only hear the motor spinning. The tape isn't taken out of the cassette and wrapped around the video head, nothing happens. I also found a broken belt when looking in the VHS slot. It should have connected a small wheel to the supply pully. I used a rubber band of the same size as the old belt as a temporary repair, but nothing still happens. I haven't opened it though, I just put my fingers in the slot and very, very carefully did it. What can be the problem?
Pietro123 is offline   Reply With Quote
Old 7th Mar 2019, 11:35 pm   #2
Horris
Pentode
 
Horris's Avatar
 
Join Date: Nov 2006
Location: Colchester, Essex, UK.
Posts: 227
Default Re: Hitachi VT-11E VCR not working

I would either clean or replace the idler.Itís in the centre of the deck at the front.

Dave
Horris is offline   Reply With Quote
Old 8th Mar 2019, 7:41 am   #3
Pietro123
Diode
 
Join Date: Mar 2019
Location: Calabria, Italy
Posts: 4
Default Re: Hitachi VT-11E VCR not working

Thank you, I'll try cleaning it and see if it works.
Pietro123 is offline   Reply With Quote
Old 8th Mar 2019, 7:57 am   #4
vhs doctor
Tetrode
 
Join Date: Oct 2011
Location: Athens, Greece.
Posts: 98
Default Re: Hitachi VT-11E VCR not working

Hi

Replace the rubber belt in loading motor.
vhs doctor is offline   Reply With Quote
Old 8th Mar 2019, 8:14 am   #5
Pietro123
Diode
 
Join Date: Mar 2019
Location: Calabria, Italy
Posts: 4
Default Re: Hitachi VT-11E VCR not working

Good morning.

I already cleaned the idler but it doesn't work. I'll try replacing it and also replacing the belt in the loading motor, and see if that works.
Pietro123 is offline   Reply With Quote
Old 8th Mar 2019, 3:07 pm   #6
Welsh Anorak
Dekatron
 
Welsh Anorak's Avatar
 
Join Date: Apr 2005
Location: North Wales, UK.
Posts: 4,009
Default Re: Hitachi VT-11E VCR not working

You do need the correct loading belts which are a tight fit on the pulleys. The idler doesn't come into play till the capstan motor turns and the loading is completed.
__________________
Glyn
www.gdelectronics.wales
Welsh Anorak is offline   Reply With Quote
Old 8th Mar 2019, 3:33 pm   #7
toshiba tony
Hexode
 
toshiba tony's Avatar
 
Join Date: May 2006
Location: Accrington, Lancashire, UK.
Posts: 472
Default Re: Hitachi VT-11E VCR not working

And didn't the VT11 use two belts to perform lacing? Dried grease will be a problem now as well. Why they used two always puzzled me.
toshiba tony is offline   Reply With Quote
Old 8th Mar 2019, 4:13 pm   #8
Welsh Anorak
Dekatron
 
Welsh Anorak's Avatar
 
Join Date: Apr 2005
Location: North Wales, UK.
Posts: 4,009
Default Re: Hitachi VT-11E VCR not working

That's right - and they had different part numbers, though they looked identical.
__________________
Glyn
www.gdelectronics.wales
Welsh Anorak is offline   Reply With Quote
Old 8th Mar 2019, 4:20 pm   #9
toshiba tony
Hexode
 
toshiba tony's Avatar
 
Join Date: May 2006
Location: Accrington, Lancashire, UK.
Posts: 472
Default Re: Hitachi VT-11E VCR not working

Yes Glynn, you must have been in the trade around the same time as me. That model, apart from the loading belt was reliable. Gentle on heads as well, oh, apart from the idler.
toshiba tony is offline   Reply With Quote
Old 8th Mar 2019, 5:45 pm   #10
Vectamart
Pentode
 
Vectamart's Avatar
 
Join Date: Feb 2007
Location: Ventnor, Isle of Wight, UK.
Posts: 104
Default Re: Hitachi VT-11E VCR not working

Failure of the reel idler was a common fault on this range of VCRs. In your case, I would respectfully suggest that you replace this and also the loading belt. Cleaning the idler was never very successful.
Vectamart is offline   Reply With Quote
Old 8th Mar 2019, 8:28 pm   #11
toshiba tony
Hexode
 
toshiba tony's Avatar
 
Join Date: May 2006
Location: Accrington, Lancashire, UK.
Posts: 472
Default Re: Hitachi VT-11E VCR not working

Who will confess to turning the idler round? I did, a lot. Emery cloth never seemed to be enough, but spin it round. You were away.
toshiba tony is offline   Reply With Quote
Old 9th Mar 2019, 12:10 am   #12
nigelr2000
Heptode
 
nigelr2000's Avatar
 
Join Date: Nov 2008
Location: North Walsham, Norfolk, UK.
Posts: 645
Default Re: Hitachi VT-11E VCR not working

Been there done that on a friday night call on the way home
nigelr2000 is offline   Reply With Quote
Old 9th Mar 2019, 8:57 am   #13
mark2collection
Hexode
 
mark2collection's Avatar
 
Join Date: Jul 2010
Location: Royal Berkshire, UK.
Posts: 286
Default Re: Hitachi VT-11E VCR not working

Oh the memories, idler tyres turned over, indifferent loading belts and groaning capstan motors.

I also remember the look on a very-well spoken chaps face, who insisted his old VCR parts were returned to him. Not a problem, the repair turnaround was very quick too since we had a service kit in stock for his machine. The service kit was genuine Hitachi, the customers VCR? was a B&O!

We casually pointed out the 'Made in Japan' and Hitachi logo on his Danish B&O VCR's, rear label.

I also remember ordering a LOPT for one of 'their' tellies, we were stunned as an empty 40-foot B&O truck rolled up to the workshop door, parcel in the back. We could only surmise he'd completed his bulk deliveries beforehand, though the comic value amused us.

Mark
__________________
Slowly turning the 'to-do', into 'ta-dah'
mark2collection is offline   Reply With Quote
Old 11th Mar 2019, 11:57 pm   #14
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 673
Default Re: Hitachi VT-11E VCR not working

Hi. Check the two loading belts at the bottom side of the mechanism.

Fivos
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2019-03-12 at 12.56.27 AM.jpg
Views:	26
Size:	70.6 KB
ID:	179775  
dj_fivos_sak is offline   Reply With Quote
Old 12th Mar 2019, 5:19 pm   #15
Pietro123
Diode
 
Join Date: Mar 2019
Location: Calabria, Italy
Posts: 4
Default Re: Hitachi VT-11E VCR not working

I checked the loading belts and found out one is broken. Thank you all for helping me!
Pietro123 is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 4:44 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.