UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > General Vintage Technology > Success Stories

Notices

Success Stories If you have successfully repaired or restored a piece of equipment, why not write up what you did and post details here. Particularly if it was interesting, unusual or challenging. PLEASE DO NOT POST REQUESTS FOR HELP HERE!

Reply
 
Thread Tools
Old 14th Sep 2018, 9:23 am   #1
Boater Sam
Dekatron
 
Boater Sam's Avatar
 
Join Date: Dec 2013
Location: Middlewich, Cheshire, UK. & Winter in the Philippines.
Posts: 3,606
Default Failed 1951 radio, progressive. Bush DAC11.

Bought at auction in error, thought it was a Bush AC11. Should have looked at the back.

Its a DAC11, a set that I would normally avoid as its AC/DC.
But it has the original lead with the Bush 2 pin socket. On the other end was a Crabtree 15A plug with cut outs in the hollow earth pin for I believe an interlocked switched socket. So obviously not been used for some time.
Whipped the back off to reveal plenty of dust, a little rust.
Cabinet showing signs of damp, some scratches and loose joints, corner block drifting around inside. But the dial glass is good and its all there, back panel, knobs, untouched IF and RF adjusters and that hard to find lead as used on all the Bush DACs. The speaker cone was intact and free, the rubber wiring is in good condition.

I can't refuse getting an old radio working again unless its absolutely wrecked. Putting it on the lamp limiter powered through the isolating transformer produced a bright lamp, slowly dimming. A quick snip of the anti modulation capacitor behind the mains voltage selector gave the normal lamp glow. Check that the chassis is connected to the neutral mains and the voltage setting is on 250v, our mains here can be up to 260v. Gave it an hour as it was just to warm things up gently, no dramas.

Going to full power produced all glowing valves, the UBC41 being a Pinnacle replacement, but nothing else. No dial lamps, both being open circuit. Meter check revealed HT on one side of the output transformer, nothing to speak of on the anode side. Not surprising, these transformers used with UL41 output valves are tiny and frequently open circuit.
So this what stopped it working and caused it to be put away years ago. Fault number one.

Now this failure is usually due to the output valve drawing too much current due to a leaky grid coupling capacitor as most will know, so with a replacement transformer fitted to the speaker chassis powering up briefly still produced no sound.

Time to remove the chassis, designed to be easy on these post 1949 radios. A 2 pin plug on one end for the wire frame aerial inside the cabinet, a 4 pin plug on the other end for the output transformer and dial lamps.
A wedge release for the tuning pointer slide, 2 screws hold the chassis rear with the front held by two pegs in grommets.
That just left the 4 knobs to pull off, not so easy.

Pulling as hard as I dared removed one only. A cord wrapped around the knobs rather than levering under the skirts is the prefered method.
Soaking the springs and shafts from inside the cabinet overnight enable one more to be pulled off with difficulty.
Fortunately the knobs are very robust but the skirts, which are seperate, are not.
The only way to remove the last two was to lever them from the rear with a pry bar against the spring rings until they gave in.
Success, without damage to knobs or cabinet. The reason for the difficulty was rust on the spindles, these needed extensive cleaning up and greasing.

Having gained access to the underside of the chassis, no repairs were apparent. The 0.01uf wax grid coupling cap was changed, the 4 pin plug inserted and another powering up still gave no sound. The UL41 is passing no current so the faulty capacitor had been causing problems for some time, wrecking the valve as well. With no anode voltage the grid probably overheated or the cathode gave out, valve duff either way. Fault number two.

Fitting an available 10P13 ( usable equivalent for UL41) in the output position restored a quiet hum from a finger on the gram socket in the gram position on the wave change switch. No real crackles when changing waveband though. But its progress.

Consulting the circuit diagram shows lots of decoupling wax 0.05uf capacitors, all proved to be leaky to some degree.
So time and damp had caused deterioration after the set stopped working. One of the screen HT feed resistors had nearly doubled in value too. The electrolytic 50uf cathode decoupler to the UBC41 thought it was a resistor now!
Replacing these parts brought about an improvement in the audio output but still no reception. A bit of thought and replacing the wax capacitors in the feedback circuit brought another improvement in the audio. So fault number three, leaking capacitors and out of tolerance resistor. All these parts except the electrolytic are on the tag board.

Checking the HT showed it to be acceptable, it has to be remembered that the voltages on the circuit diagrams are for the AC version of this chassis with a mains transformer, AC/DC chassis voltages are about 25% lower. Another reason I don't like AC/DC sets. The reservoir and smoothing capacitor can was checked and past as usable, running cool. The various tone correcting and isolating capacitors on the aerial, earth and pick up sockets passed an insulation test so were left in situ. The values are not critical.

An X type capacitor was wired in as a replacement for the anti modulation capacitor. Wholesale replacing of capacitors and making modifications to a set I cannot support, it destroys the original design and leaves the repairer open to problems if later someone disputes his work.

Putting an external aerial in produced some stations on the short waveband, then I remembered that the frame aerial has to be connected to get Long and Medium wave to work. Putting the 2 pin plug back in produced the expected stations in the correct places on the dial.

A quick twiddle of the second IF transformer proved that the original alignment could be left as is, it doesn't do to go adjusting cores unless absolutely necessary on an old set I have found.

Cleaned up, cabinet glued together and reassembled the radio proves to be selective and sensitive with a reasonable audio output, the 10P13 is not as high an output as the UL41 and in the interest of longer life I checked the cathode current at 29mA, consider that to be enough.
New dial lamps, the precious 3.5v 150mA ones produced a poor glow so replaced the 350 ohm shunt resistor with a 50 ohm 6w resistor and put 2 large LEDs in with a series 1N4007 diode and 0,1uf shunt capacitor to stop the flicker. A bit better illumination but not brilliant.

Its interesting that most of the components replaced had simply gone off due to age and storage conditions, the original fault of overdriving the output valve is common, if it had been repaired when it failed and the set had continued in use there would probable have been no need to replace so many parts now.

Sam.
__________________
Boater Sam.
BVWS Member
Boater Sam is offline   Reply With Quote
Old 14th Sep 2018, 11:27 am   #2
Techman
Octode
 
Techman's Avatar
 
Join Date: Nov 2009
Location: Lincolnshire, UK.
Posts: 1,948
Default Re: Failed 1951 radio, progressive. Bush DAC11.

Totally agree with everything you say, Sam, that's the way to do it and basically the way I do it. I would probably have left the dim dial lights as they were. I don't generally use a lamp limiter, although I 100% agree that using one is the right way to go and I probably ought to make one up sometime, but my short sharp shots of full mains and monitoring the HT in stages between 'shots' as the rectifier warms up (if it's a valve type) has always worked for me. If something goes pop while I'm doing it, then I just have to fix it.

Well done on a good repair. I've found that sometimes just a couple or three replacement capacitors are all that's needed, but on odd occasions as you've found here, you end up having to replace a few more. Proper fault finding rather than either "I've just replaced ALL the capacitors and it's working, but I've learnt nothing and have no idea what may or may not have been at fault" - painting by numbers! Or, "I've just replaced ALL the capacitors and the set doesn't work, perhaps I've made a mistake somewhere and I don't know whether the set was capable of working in the first place" - let's now start a forum thread that runs to a hundred pages and ends up with a set still not working!
Techman is offline   Reply With Quote
Old 14th Sep 2018, 2:05 pm   #3
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 13,932
Default Re: Failed 1951 radio, progressive. Bush DAC11.

Quote:
Originally Posted by Techman View Post
let's now start a forum thread that runs to a hundred pages and ends up with a set still not working!
Or a thread which just dies when you suggest to the OP that rather than indulging in CCC he should take some voltage readings.
__________________
Graham. Forum Moderator

Keep the soldering iron hot.
Station X is online now   Reply With Quote
Old 14th Sep 2018, 2:13 pm   #4
Boater Sam
Dekatron
 
Boater Sam's Avatar
 
Join Date: Dec 2013
Location: Middlewich, Cheshire, UK. & Winter in the Philippines.
Posts: 3,606
Default Re: Failed 1951 radio, progressive. Bush DAC11.

Thanks.
I think we have all had enough threads as you describe despite me and others saying "get it working first" several times.

I replaced the decoupling caps because I was trying to get the HT as high as possible. They were pulling it down somewhat.

Trevor (Murphyv310) over on the Golborne forum has suggested putting a voltage doubler before the rectifier which looks like a smart idea.
A series capacitor in the live with a reverse diode to the neutral connected to the existing rectifier anode. By selection of the cap value the HT could be jacked up to a reasonable figure.

I'm surprised that Bush had such a different HT in the two sets, AC11 and DAC11.
They could found a few more volts for the HT I'm sure. Possibly by removing the dial lamps from the HT circuit. A 25% drop seems a lot.

The basic chassis was designed so that either version could be produced with minimal changes to meet the current demand at the time. DC supplies were becoming less common rapidly in the early 50s.
Hence the common valve lineup and the big rectangular hole in the AC/DC chassis.
Sam.
__________________
Boater Sam.
BVWS Member
Boater Sam is offline   Reply With Quote
Old 19th Sep 2018, 7:37 am   #5
Phil G4SPZ
Dekatron
 
Phil G4SPZ's Avatar
 
Join Date: Apr 2005
Location: Bewdley, Worcestershire, UK.
Posts: 4,064
Default Re: Failed 1951 radio, progressive. Bush DAC11.

A convoluted repair, Sam, very well executed and interesting to read about. Well done!
__________________
Phil (BVWS / BVTVWM / NVM / GQRPC 2101)

Optimist [n]: Someone who is not aware of the full facts
Phil G4SPZ is online now   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 4:03 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.