UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Closed Thread
 
Thread Tools
Old 3rd Jul 2014, 7:55 pm   #1
'LIVEWIRE?'
Dekatron
 
'LIVEWIRE?''s Avatar
 
Join Date: Mar 2006
Location: N.W. Oxfordshire(Chipping Norton)
Posts: 6,840
Default SONY KV-M1420U Green channel indicator problem

By which I mean that the large green number showing which channel is selected doesn't disappear from the screen after a few seconds as I'd expect, but remains on display permanently. What could be the cause of this fault? I've just resoldered dry joints at the scart socket, so signals from, e.g., a DVD player are now displayed correctly, but haven't investigated further.
'LIVEWIRE?' is offline  
Old 3rd Jul 2014, 8:23 pm   #2
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 14,263
Default Re: SONY KV-M1420U Green channel indicator problem

Isn't this a feature, and there's a button on the remote to toggle between permanent and brief display of the number?

N.
Nickthedentist is offline  
Old 3rd Jul 2014, 8:33 pm   #3
dazzlevision
Nonode
 
Join Date: Sep 2003
Location: Near Swindon, North Wiltshire, UK.
Posts: 2,243
Default Re: SONY KV-M1420U Green channel indicator problem

Yes, the "+" button should do the trick.
dazzlevision is offline  
Old 3rd Jul 2014, 8:41 pm   #4
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 5,375
Default Re: SONY KV-M1420U Green channel indicator problem

see pic here, the i+ key is just above the menu key
__________________
Regards,
Ben.
ben is offline  
Old 3rd Jul 2014, 10:24 pm   #5
Andrew2
Octode
 
Join Date: Mar 2010
Location: Dukinfield, Cheshire, UK.
Posts: 1,463
Default Re: SONY KV-M1420U Green channel indicator problem

The cause of countless call-outs IIRC. Old couples especially!
__________________
Andy G1HBE.
Andrew2 is offline  
Old 4th Jul 2014, 6:33 am   #6
Heatercathodeshort
Dekatron
 
Heatercathodeshort's Avatar
 
Join Date: Jun 2005
Location: Warnham, West Sussex. 10 miles south of DORKING.
Posts: 6,722
Default Re: SONY KV-M1420U Green channel indicator problem

It was called the 'call' button with Toshiba. J.
Heatercathodeshort is online now  
Old 4th Jul 2014, 8:53 am   #7
'LIVEWIRE?'
Dekatron
 
'LIVEWIRE?''s Avatar
 
Join Date: Mar 2006
Location: N.W. Oxfordshire(Chipping Norton)
Posts: 6,840
Default Re: SONY KV-M1420U Green channel indicator problem

Thanks, folks. I wondered if, perhaps, the indicator could only be disabled by the remote, which I don't have. I was asked to repair the set by a neighbour, so he no doubt has the remcon!
'LIVEWIRE?' is offline  
Old 4th Jul 2014, 9:07 am   #8
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 14,263
Default Re: SONY KV-M1420U Green channel indicator problem

I'm sure one similar Sony I owned had a button that did the same under the front flap.

Last edited by Nickthedentist; 4th Jul 2014 at 9:32 am.
Nickthedentist is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 12:02 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.