UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 9th Oct 2018, 8:48 pm   #41
volte-face
Pentode
 
volte-face's Avatar
 
Join Date: Oct 2015
Location: London, UK.
Posts: 174
Default Re: Dynatron CTV63 problem

Just to, hopefully, help clarify this clamp business for you, please see the attached pictures.

The clamp screw is actually hidden behind the four pole unit and accessible via a slot in approx the 1 o'clock position.

Please do take note of all the previous warnings regarding the dangers to a novice in all this.
Attached Thumbnails
Click image for larger version

Name:	20AX_Yoke_Clamp_01.jpg
Views:	90
Size:	160.2 KB
ID:	170644   Click image for larger version

Name:	20AX_Yoke_Clamp_02.jpg
Views:	87
Size:	167.5 KB
ID:	170645   Click image for larger version

Name:	20AX_Yoke_Clamp_03.jpg
Views:	84
Size:	166.5 KB
ID:	170646  
volte-face is offline   Reply With Quote
Old 10th Oct 2018, 7:41 am   #42
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Hi.
Thank you for the pictures. I've double checked mine and the clamp is indeed missing.

Thanks again.
Richard.
Snarf81 is offline   Reply With Quote
Old 10th Oct 2018, 8:40 am   #43
volte-face
Pentode
 
volte-face's Avatar
 
Join Date: Oct 2015
Location: London, UK.
Posts: 174
Default Re: Dynatron CTV63 problem

I think you've been quite unlucky to come across a set with what is designed to be, even when fully slackened, a captive part missing. Quite why anybody would go to the trouble to physically remove it seems to make no sense at all

I hope you can find some local help to get it all lined up properly again.
volte-face is offline   Reply With Quote
Old 10th Oct 2018, 9:31 am   #44
toshiba tony
Hexode
 
toshiba tony's Avatar
 
Join Date: May 2006
Location: Accrington, Lancashire, UK.
Posts: 429
Default Re: Dynatron CTV63 problem

I hope you have gone off the idea of binning it, I'm sure between us all on here we can resolve your issues. I have never seen a Dynatron version, I had a Roberts one. After executing preventative repairs on it, (frame IC, and line output dry joints) it did me well.
toshiba tony is offline   Reply With Quote
Old 10th Oct 2018, 11:20 am   #45
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

I'm going to have to ask on here in the wanted section to find out if anyone in my locality can come over to have a go with it I think.

I also think it might be a teletext model too? In one of the pictures I posted there is a teletext/view data box on one of the pcbs.

Thanks again
Richard.
Snarf81 is offline   Reply With Quote
Old 10th Oct 2018, 1:06 pm   #46
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

I've sorted the green tint out. I must've accidentally knocked the blue control on the end of the tube. That's all sorted.
I've just gotta work out why there's a red and green shadow around images, mostly text.
I've included a picture of what I mean.

Thanks again all for the replies and suggestions.

Richard
Attached Thumbnails
Click image for larger version

Name:	20181010_130156_HDR.jpg
Views:	92
Size:	64.9 KB
ID:	170672  
Snarf81 is offline   Reply With Quote
Old 10th Oct 2018, 2:10 pm   #47
toshiba tony
Hexode
 
toshiba tony's Avatar
 
Join Date: May 2006
Location: Accrington, Lancashire, UK.
Posts: 429
Default Re: Dynatron CTV63 problem

Right, it doesn't look like a crt defect, and I'm probably not the person to mention it as I have dementia now, but the G11 used the 20AX system (I seem to remember) and whilst it didn't employ the full convergence that the delta tubes used, it still had the rings around the tube to align the red\green or blue rasters.
toshiba tony is offline   Reply With Quote
Old 10th Oct 2018, 2:17 pm   #48
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Thank you Tony.

I've downloaded the service manual (Thanks Lawrence), so I'll take another look at the section regarding the adjustment rings.
I also need to adjust the focus as the picture is a bit blurry, very noticeable when programme synopsis info is up on my freeview hd box. I'll need to get someone observant to stand in front of the tv to tell me when I've got the adjustments correct.

Thanks again
Richard.
Snarf81 is offline   Reply With Quote
Old 10th Oct 2018, 2:43 pm   #49
Welsh Anorak
Dekatron
 
Welsh Anorak's Avatar
 
Join Date: Apr 2005
Location: North Wales, UK.
Posts: 3,797
Default Re: Dynatron CTV63 problem

Hi
Glad things are looking up. As these sets are now some thirty-odd years old there's probably some history going on there. For some reason it seems the scan coils have been taken off and replaced - could be because another set way in the past had its clamp missing! You'll never know. However, as scan coils like this rarely if ever fail it's very likely you'll get one. Careful adjustment of the rings will get the convergence back, but as mentioned above, you can get a shock doing that if you're not careful - we've all done it! Well, I have...
Remember the first rule of TV - keep one hand in your pocket when one hand is in the set.
It's good to see an old G11 going again, so whatever you do keep it in one piece!

And invest in a mirror!
__________________
Glyn
www.gdelectronics.wales
Welsh Anorak is offline   Reply With Quote
Old 10th Oct 2018, 3:17 pm   #50
Maarten
Octode
 
Join Date: Dec 2007
Location: Haarlem, Netherlands
Posts: 1,867
Default Re: Dynatron CTV63 problem

The red and green shadow are a likely convergence issue, also dependent on the position of the yoke and various adjustment rings.
Maarten is offline   Reply With Quote
Old 10th Oct 2018, 4:37 pm   #51
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Hi Glyn.
Thanks for the reply, yes things are looking up, I've just gotta sort that convergence set up properly but I'm not confident enough to do it so I'll probably leave it as it is until I can find someone in my area who could do it for me.
I do indeed need to get a mirror to shove in front of it so I can see the adjustments on screen. I'll take note again of the electric shock hazard of the live chassis.
I also need to get the focus adjusted and the 'boom' on the picture sorted when a bright image comes up, like a white screen with text etc on it. The whole picture distorts somewhat. There's also an audible boom sound from the speaker when the picture does it. It was like that when I got it. Turning the contrast down a bit helps but doesn't cure it.

Hi Maarten,
Thanks you, I'm going to look in the service manual and read all about those damn rings.

Thanks again
Richard.
Snarf81 is offline   Reply With Quote
Old 10th Oct 2018, 4:50 pm   #52
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

I've just put an ad up in the 'Services wanted' section asking if anyone in my locality could come to mine and set it up.

Cheers
Richard.
Snarf81 is offline   Reply With Quote
Old 11th Oct 2018, 2:00 pm   #53
MALC SCOTT
Octode
 
MALC SCOTT's Avatar
 
Join Date: Aug 2006
Location: Willington, County Durham, UK.
Posts: 1,351
Default Re: Dynatron CTV63 problem

I would remove the blue LCR cap and check it. The early LCR caps had the same small rivets as the red Pye ones. I still have a couple of NOS blue ones with the small rivets, Malc.
__________________
Malc Scott
MALC SCOTT is offline   Reply With Quote
Old 11th Oct 2018, 5:19 pm   #54
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Hi Malc.

Thanks for the reply. The blue on in my set looks really, really old.
Do you happen to know if replacements are still available to buy?

Thanks
Richard.
Snarf81 is offline   Reply With Quote
Old 11th Oct 2018, 6:01 pm   #55
MALC SCOTT
Octode
 
MALC SCOTT's Avatar
 
Join Date: Aug 2006
Location: Willington, County Durham, UK.
Posts: 1,351
Default Re: Dynatron CTV63 problem

Hi Richard, if it is the correct type with the large rivets, it will be fine. Once it is removed it is easy to tell which type it is. Malc.
__________________
Malc Scott
MALC SCOTT is offline   Reply With Quote
Old 11th Oct 2018, 8:02 pm   #56
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Hi Malc,

I'm a total crt novice, I wouldn't know if the rivets are large or small without seeing a picture of the differences to compare to mine

Thanks again
Richard.
Snarf81 is offline   Reply With Quote
Old 11th Oct 2018, 8:13 pm   #57
MALC SCOTT
Octode
 
MALC SCOTT's Avatar
 
Join Date: Aug 2006
Location: Willington, County Durham, UK.
Posts: 1,351
Default Re: Dynatron CTV63 problem

Carefully desolder and remove the cap, using solder braid to remove solder. Post a pic here of the connections
__________________
Malc Scott
MALC SCOTT is offline   Reply With Quote
Old 11th Oct 2018, 8:27 pm   #58
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Ok, thanks.

I'll try to get around to it tomorrow and I'll post a few pictures of it.

Thanks
Richard.

PS. I forgot to say that it has previously been replaced at some point in its history as the solder joints look reworked.
I'll still get it out though, just to be on the safe side.
Snarf81 is offline   Reply With Quote
Old 12th Oct 2018, 1:14 pm   #59
Welsh Anorak
Dekatron
 
Welsh Anorak's Avatar
 
Join Date: Apr 2005
Location: North Wales, UK.
Posts: 3,797
Default Re: Dynatron CTV63 problem

In fact, the later LCR capacitors had WELDED written on the case below the usual markings which is fine. Might save you removing it!
__________________
Glyn
www.gdelectronics.wales
Welsh Anorak is offline   Reply With Quote
Old 12th Oct 2018, 1:37 pm   #60
Snarf81
Pentode
 
Snarf81's Avatar
 
Join Date: Aug 2018
Location: Rogiet, Monmouthshire, Wales, UK.
Posts: 131
Default Re: Dynatron CTV63 problem

Ok Glyn.
I'll have a look at the pictures I took of it first before I take the back off again.

Thank you.

Richard.
Snarf81 is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 7:32 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.