UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 22nd Nov 2023, 5:47 pm   #1
Daltonagf
Triode
 
Join Date: Sep 2023
Location: Brabant, Nederlands.
Posts: 18
Default Sony SLV T-2000 stops playback after a few seconds

Hi, I have a Sony SLV T-2000, which stops playing after a few seconds (VHS), this is because the counter does not run during playback and winding. Anyone have any ideas how I can solve this? I also had a different video mechanism in it to test, but exactly the same. counter is not running.
Attached Thumbnails
Click image for larger version

Name:	17006714741211277149474744624913.jpg
Views:	69
Size:	66.3 KB
ID:	288584  
Daltonagf is offline   Reply With Quote
Old 22nd Nov 2023, 5:50 pm   #2
Daltonagf
Triode
 
Join Date: Sep 2023
Location: Brabant, Nederlands.
Posts: 18
Default Re: Sony SLV T-2000 stops playback after a few seconds

the counter works with a kind of infrared LEDs, see photo. That's where the gears run, are the electrolytic capacitors around there bad?
Daltonagf is offline   Reply With Quote
Old 22nd Nov 2023, 5:53 pm   #3
Robsradio
Heptode
 
Join Date: Nov 2010
Location: Isle of Wight, UK.
Posts: 523
Default Re: Sony SLV T-2000 stops playback after a few seconds

Is there a Hall effect or optical sensor that is operated by one of the cassette spindles?
Robsradio is offline   Reply With Quote
Old 22nd Nov 2023, 6:15 pm   #4
Daltonagf
Triode
 
Join Date: Sep 2023
Location: Brabant, Nederlands.
Posts: 18
Default Re: Sony SLV T-2000 stops playback after a few seconds

optical sensor, a gear with openings runs through it. the photo shows sensor.
Daltonagf is offline   Reply With Quote
Old 22nd Nov 2023, 10:43 pm   #5
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 7,459
Default Re: Sony SLV T-2000 stops playback after a few seconds

Look at the connections from the audio/control head to the main circuit board. Check for cracked solder joints or loose /dirty pins.
__________________
Regards,
Ben.
ben is offline   Reply With Quote
Old 23rd Nov 2023, 9:02 pm   #6
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 969
Default Re: Sony SLV T-2000 stops playback after a few seconds

Unlike the early VHS machines which use an optical sensor or hall-effect sensor to advance the tape counter (if it's electronic), the more modern ones use the control track pulses to do that, so that you can have a real-time and more accurate counter readout. The machine is thinking the take-up spool is not turning and that's why it goes into emergency stop. I would suspect dry or cracked solder joints on the phototransistor/photodiode's leads.
dj_fivos_sak is offline   Reply With Quote
Old 24th Nov 2023, 8:55 am   #7
Daltonagf
Triode
 
Join Date: Sep 2023
Location: Brabant, Nederlands.
Posts: 18
Default Re: Sony SLV T-2000 stops playback after a few seconds

just replaced c254 and c261, and it now works again. gr rob
Attached Thumbnails
Click image for larger version

Name:	IMG20231123091320.jpg
Views:	40
Size:	141.5 KB
ID:	288662   Click image for larger version

Name:	forum-post.png
Views:	41
Size:	188.8 KB
ID:	288663  
Daltonagf is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 7:44 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright ©2002 - 2023, Paul Stenning.