UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Amateur and Military Radio

Notices

Vintage Amateur and Military Radio Amateur/military receivers and transmitters, morse, and any other related vintage comms equipment.

Reply
 
Thread Tools
Old 21st Jun 2020, 9:11 am   #1
carlos10
Tetrode
 
carlos10's Avatar
 
Join Date: Apr 2007
Location: Sint-eloois-winkel 8880, Belgium.
Posts: 67
Default Kenwood TS-830S ALC

hi,
problem with alc in ssb, not enough output,
drive is ok, cw output ok
need to turn te mike gain pot fully cw for meter deflection and output
carlos
carlos10 is offline   Reply With Quote
Old 21st Jun 2020, 11:38 am   #2
G3PIJpeter
Pentode
 
Join Date: Nov 2011
Location: Chippenham, Wiltshire, UK.
Posts: 185
Default Re: Kenwood TS-830S ALC

What happens when you transmit CW?

Have you joined the Kenwood Hybrids .io discussion forum? They can fix anything and everything!

Peter - G3PIJ
G3PIJpeter is offline   Reply With Quote
Old 21st Jun 2020, 12:32 pm   #3
carlos10
Tetrode
 
carlos10's Avatar
 
Join Date: Apr 2007
Location: Sint-eloois-winkel 8880, Belgium.
Posts: 67
Default Re: ts830s alc

good day to you,thanks reply
in cw i have full output, no problem there
with the mike gain fully cw, thus max gain i need a firm wisthle to obtain full output,
mike gain at 10 o clock gives a 10 watts output with a firm wisthle,
not responding to voice like its should be.

seems there is something in te circuit thats attenuating the mike signal
carlos
carlos10 is offline   Reply With Quote
Old 21st Jun 2020, 12:34 pm   #4
HamishBoxer
Dekatron
 
HamishBoxer's Avatar
 
Join Date: Aug 2007
Location: W.Butterwick, near Doncaster UK.
Posts: 7,363
Default Re: Kenwood TS-830S ALC

Is the mic itself ok I wonder?I have had one Trio mic fail last year.
__________________
G8JET BVWS Member and V.M.A.R.S
HamishBoxer is offline   Reply With Quote
Old 21st Jun 2020, 12:59 pm   #5
G8UWM-MildMartin
Heptode
 
Join Date: Jan 2004
Location: Stockport, Greater Manchester, UK.
Posts: 738
Default Re: Kenwood TS-830S ALC

Does operating the PROC switch a few times have any effect?
G8UWM-MildMartin is offline   Reply With Quote
Old 21st Jun 2020, 1:15 pm   #6
carlos10
Tetrode
 
carlos10's Avatar
 
Join Date: Apr 2007
Location: Sint-eloois-winkel 8880, Belgium.
Posts: 67
Default Re: Kenwood TS-830S ALC

hi, mike is ok, tested on another ts830
activating processor switch give me full voice ouput 100w
deactivated almost nothing in voice, ferm wistle i get 100w, in voice almost no defection
carlos
carlos10 is offline   Reply With Quote
Old 21st Jun 2020, 1:43 pm   #7
carlos10
Tetrode
 
carlos10's Avatar
 
Join Date: Apr 2007
Location: Sint-eloois-winkel 8880, Belgium.
Posts: 67
Default Re: Kenwood TS-830S ALC

hi, solved, oxidized processor switch, deoxit has done the job,
full output now in voice, very sensitive now.
thanks to all and martin who came with the golden tip about the processor switch.
carlos on6cn
carlos10 is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 10:54 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.