UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 29th May 2020, 9:35 pm   #1
gridrunner
Tetrode
 
gridrunner's Avatar
 
Join Date: Jun 2008
Location: Manchester, UK.
Posts: 84
Default Strange VCR tape issue

Hi everyone,

i have a Philips portable with a very strange issue when connected to a VCR. The set is a 14CT2206. I have been inside to to tidy it up, change the mains flex, change a couple of capacitors and fitted a new tuner channel memory battery.

I have noticed an odd problem when it's tuned into a VCR, which applies to an Aiwa machine I'm using and the ferguson videostar that Kev kindly fixed up for me.

Some VCR tapes exhibit a tearing at the top of the screen, which looks like tracking, however it can't be adjusted out. However when I switch to a different TV, a little Sony portable 9 inch set, the picture is fine.

However some tapes do just play fine, including a really old pre-cert ex rental tape and tapes I've recorded myself which are rock solid.

I was trying to play a star trek box set and a dukes of hazzard box set (don't judge!) and they show the same problem but only on the Philips TV.

Tuning adjustments don't seem to shift it. What on earth might be going on?

On a related note of oddness, I was trying to record to VHS from a cheap little HDMI to composite/phono converter box. This goes into an AV3 input on the front of the Aiwa VHS recorder. Through the tuner RF out the PC display is fine and in colour, but when I go to record, subsequent playback is black and white. This seems perplexing because the tuner is providing colour and sound through the RF out.

I'm baffled.

thanks

Stu
Attached Thumbnails
Click image for larger version

Name:	telly.jpg
Views:	92
Size:	95.0 KB
ID:	207168  
gridrunner is offline   Reply With Quote
Old 29th May 2020, 9:40 pm   #2
nigelr2000
Heptode
 
nigelr2000's Avatar
 
Join Date: Nov 2008
Location: North Walsham, Norfolk, UK.
Posts: 701
Default Re: Strange VCR tape issue

Select channel 0 or 8 can't remember which on a ctx but it has modified flywheel sync period to stop this happening with vcr's . I had a guy bring a tv and video back in a taxi because of this I said I would pay for the taxi if there was anything wrong with the tv, he bought it in, showed me the problem then I tuned it to the vcr channel and with a sheepish look he paid the taxi which also took him home again, he just wouldn't listen to what I was saying on the phone andwas convinced I had sold him a pair of duds
nigelr2000 is offline   Reply With Quote
Old 29th May 2020, 9:46 pm   #3
gridrunner
Tetrode
 
gridrunner's Avatar
 
Join Date: Jun 2008
Location: Manchester, UK.
Posts: 84
Default Re: Strange VCR tape issue

Channel 0! working, thanks a lot.
Classic case of RTFM.

Stu
gridrunner is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 12:15 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.