UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 3rd Nov 2019, 4:05 pm   #1
matspar
Pentode
 
matspar's Avatar
 
Join Date: Aug 2009
Location: Portsmouth, Hampshire, UK.
Posts: 169
Default Baird T164 Portable

Hi all,

Calling all Baird experts! I've been restoring this lovely T164 'portable' over the last couple of weeks. Progress has been good and I'm now at a point where its time to inject a signal. Sadly the set is totally deaf, no sound or vision whatsoever and I can't get anything except a blank raster.
I'm under the impression this is a Birmingham (ch4) set, although have been through all the Aurora channels which hasn't made a difference. The two rear mounted fuses are upright in their 'External Aerial' positions. I have made up a simple bit of aerial lead with the original two pin plug one end, and a female co-axial connector the other. Does this look correct? I'd like to rule out anything silly as its unusual to have no signals. I have tried a few replacement 10F1's to replace V1 & V2 also with no improvements. Voltages all seem up to spec. Has anyone encountered similar with a T164?
Attached Thumbnails
Click image for larger version

Name:	72694270_10162604553925220_8132338859204673536_o.jpg
Views:	82
Size:	68.3 KB
ID:	193049   Click image for larger version

Name:	20191028_200525.jpg
Views:	81
Size:	69.7 KB
ID:	193050   Click image for larger version

Name:	76612225_10162633881390220_4539965484832915456_n.jpg
Views:	82
Size:	59.9 KB
ID:	193051   Click image for larger version

Name:	74680787_10162656716115220_3973506427166654464_o.jpg
Views:	75
Size:	101.1 KB
ID:	193052  
__________________
Matt
matspar is offline   Reply With Quote
Old 3rd Nov 2019, 5:51 pm   #2
mark pirate
Dekatron
 
mark pirate's Avatar
 
Join Date: Mar 2008
Location: Worthing, West Sussex, UK
Posts: 4,779
Default Re: Baird T164 Portable

Hi matt. I restored mine a few years ago https://www.vintage-radio.net/forum/...ad.php?t=79809

I would give your set a blast with a signal generator, I had a similar problem with an HMV set a while back, it turned out to be a problem with an o/c coil.

I hope you have a good CRT, my T164 is flatter than a pancake
Certainly difficult to find a good CRM92!

Mark

Last edited by mark pirate; 3rd Nov 2019 at 6:00 pm.
mark pirate is online now   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 11:48 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2002 - 2019, Paul Stenning.