UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players

Notices

Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players Open-reel tape recorders, cassette recorders, 8-track players etc.

Closed Thread
 
Thread Tools
Old 26th Jan 2023, 3:52 pm   #1
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Sony HCD -A 490. Correct position for this assembly?

I have just fitted belts to both decks, one deck worked one way the other door won't open. Can anyone tell me the correct position for the assy shown in picture?

Thanks, Mick.
Attached Thumbnails
Click image for larger version

Name:	IMGP0008 (9).jpg
Views:	80
Size:	56.5 KB
ID:	272217  
vinrads is offline  
Old 27th Jan 2023, 10:57 am   #2
Kentode
Octode
 
Kentode's Avatar
 
Join Date: Mar 2015
Location: Yorkshire, England.
Posts: 1,293
Default Re: Sony HCD -A 490 help req

Try Manualslib, from page 42 onwards there's lots of exploded diagrams. I can't match your picture to the diagram but you might be able to, Mick.

Hope this helps.
__________________
Regards, Ken.

BVWS member
Kentode is offline  
Old 27th Jan 2023, 11:23 am   #3
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490 help req

Thanks for that Ken that may help ,Mick.
vinrads is offline  
Old 27th Jan 2023, 11:26 am   #4
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 17,710
Default Re: Sony HCD -A 490 help req

The sharp "corners" on that belt path look very wrong to my eyes.
Nickthedentist is offline  
Old 27th Jan 2023, 11:31 am   #5
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490 help req

Hi Nick that's a clever way of holding the belts in position until you get the two parts of the deck together, then you slide the belt off the pins and onto the pulley, same goes for the flat belt. Mick
vinrads is offline  
Old 27th Jan 2023, 12:06 pm   #6
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 17,710
Default Re: Sony HCD -A 490 help req

Ah! Sorry.

Reminds me of the "hook" on cheap BSR turntable's platters.
Nickthedentist is offline  
Old 31st Jan 2023, 9:35 am   #7
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490 help req

Update on the Sony, belts fitted now I have a couple of problems the Left deck runs very fast the right deck works but chews tape due to intermittent no take up, any suggestions as what to look for?

Mick.
vinrads is offline  
Old 31st Jan 2023, 2:39 pm   #8
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490. Correct position for this assembly?

I have cured the problem regarding the fast speed it was a split in the connecting ribbon. Still have the no take up on the r/h deck. Mick.
vinrads is offline  
Old 1st Feb 2023, 8:54 pm   #9
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490. Sony HCD -A 490. Correct position for this assembly?

I am now in need of a couple of pinch rollers, can anyone help? This one is testing my sanity.

Mick.
vinrads is offline  
Old 1st Feb 2023, 10:58 pm   #10
ben
Dekatron
 
ben's Avatar
 
Join Date: Aug 2006
Location: Madrid, Spain / Wirral, UK
Posts: 7,459
Default Re: Sony HCD -A 490. Sony HCD -A 490. Correct position for this assembly?

That is the TCM-190 mech. Run away!!

I made a video on this mech years ago, can't find it now but here's one that my be of use.

The poor take-up rings a bell, but it's been about 8 years since I last worked on one of these. Check the main cam position and its arm. At least you have a working deck to compare it to, so shouldn't be too hard to work out what is wrong.

EDIT: The small cog on the motor tends to crack and not drive the brakes and winding properly, have you checked it?
__________________
Regards,
Ben.
ben is offline  
Old 2nd Feb 2023, 10:19 am   #11
vinrads
Dekatron
 
Join Date: Feb 2009
Location: Chesterfield, Derbyshire, UK.
Posts: 3,699
Default Re: Sony HCD -A 490. Sony HCD -A 490. Correct position for this assembly?

Thanks Ben, the no take up appears to be caused by two cogs not quite meshing, moving the main cam slightly seems to cure it. I can't see why the cam is not stopping in the correct position, the small cog does have a split I squeezed a split washer over it seems to be OK.

Mick.
vinrads is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 11:51 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright ©2002 - 2023, Paul Stenning.