UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 20th May 2017, 3:57 pm   #61
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

I bought the "pig in a poke" MHD4 mentioned above, plus another, cheaper,
7 pin tube which, if the MHS4 is bad, I could sacrifice as plug to use a 4AV6.
dtvmcdonald is offline   Reply With Quote
Old 20th May 2017, 6:55 pm   #62
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

The EHT is low because th previous restorer, with the rewound transformer,
changed the nature of the setup. There is now a 470K resistor between
the transformer and first filter cap, and the bleeder is 12 megohms. As
the picture is OK and I don't want to remove the CRT, this will remain for the time
being.

I remembered to look at the TRF response, and it is similar to the
response posted by somebody else above, except that the carrier
is well down on the response ... i.e. its truly vestigial sideband
reception using the lower sideband.
dtvmcdonald is offline   Reply With Quote
Old 20th May 2017, 8:58 pm   #63
Catkins
Triode
 
Catkins's Avatar
 
Join Date: Feb 2015
Location: Chepstow, Gwent, UK.
Posts: 41
Default Re: Marconi 702 advice

Quote:
Originally Posted by ms660 View Post
6th up from the bottom of this list:
http://www.nostalgiatech.co.uk/new_page_31.htm
Peter,

That list doesn't seem to have been updated since I bought the HMV 900 from Mark Parsons.

I can give additional details and the new owner pseudonym here, or as feedback. I'd prefer to use this as the feedback page seems to want me to give my real name It's not that I don't mind you knowing my real name, but I'd rather not have it on the list or publicly ...
Catkins is offline   Reply With Quote
Old 21st May 2017, 3:02 pm   #64
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

I dearly love people, especially people, or their ancestors, associated with the Clan Donald, knowing both my name and my email, which is publicly shown
at clandonaldusa.org, the DNA project. I "curate" the DNA collected from
our folks and try to associate that with where they come from. We've had great success with men who descend in the pure male line from the Clan founder Somerled, and can tell from the DNA people who are even modestly close relatives of the various Clan chiefs and chieftains. We are the largest
such project.

That's my other hobby besides old electronics. It takes LOTS more time!

Yes, this is an advertisement for people to join our project. The project is free. Of course you have to pay for a test, but there are still lots of people on your side of the pond that have tested but not joined the project.

Doug McDonald
dtvmcdonald is offline   Reply With Quote
Old 22nd May 2017, 2:01 pm   #65
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

Part of the audio problem was that the Aurora was set with an audio gain 9 dB too low.
I set it so it clipped occasionally on the ordinary signal and almost always on the very
strongest (from a digital set top box).

While working on the audio I investigated the bias voltages on the apparently
unrestored TRF chassis. They were within 20% of what I would expect with a 10
MOhm meter instead of 100K-250K as specified.

But ... that explained why the "sensitivity" control does little. A very large 15K
resistor has been put between the top of the pot and the bottom of the rest of
its divider chain (between R30 and VR10). This means it can't reduce the first
TRF stage screen almost to zero. It is the large resistor seen just at the bottom
of the top holding mechanism in the TRF photo.

This does not look like a recent (post 1975) change. Its mounted on the tag board
in the expected place with the usual looking solder posts holding it, but the
wires to it are not the stiff varnished ones mostly used but rather very old
cloth covered ones.

Also, R2 is 60K.

Changing R2 to 5K and the new resistor to 2K by paralleling did result in
a larger sensitivity control range, but I did not leave that change in
since the sensitivity control itself, while period correct, looks replacement
and possibly too low wattage. Changing R2 only to 5K made little difference
as the screen current is very low; the measured voltage was still in correct range.

Has anybody else seen such changes to the TRF chassis?

Since audio is now working OK I will install the back and TRF side panel,
awaiting a good MHD4 for the other side.

Last edited by dtvmcdonald; 22nd May 2017 at 2:06 pm.
dtvmcdonald is offline   Reply With Quote
Old 22nd May 2017, 8:58 pm   #66
peter_scott
Octode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 1,513
Default Re: Marconi 702 advice

Good to hear that your speaker is OK. It's most unusual for a speaker to go short.

Peter
peter_scott is offline   Reply With Quote
Old 22nd May 2017, 11:51 pm   #67
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

The speaker is not good. Its not actually shorted but its output is extremely weak. Its perhaps 25 dB weaker than any of the replacement speakers
I tried. I got the audio output up to OK with gain all the way up
voltage wise. The audio is OK, the RF/IF is a bit weak.
dtvmcdonald is offline   Reply With Quote
Old 23rd May 2017, 5:53 am   #68
Panrock
Octode
 
Panrock's Avatar
 
Join Date: Feb 2005
Location: Sedgeberrow, Worcestershire. UK.
Posts: 1,322
Default Re: Marconi 702 advice

I recall the speaker on my 702 was also faulty - and had to be replaced early on.
__________________
www.radiocraft.co.uk
Panrock is offline   Reply With Quote
Old 25th May 2017, 3:48 pm   #69
Jac
Hexode
 
Jac's Avatar
 
Join Date: Jun 2006
Location: Eindhoven, Netherlands.
Posts: 314
Default Re: Marconi 702 advice

Doug,

Sorry to reply so late to your speaker question.
It is 4 Ohms, as indicated on the schematic.
I measured mine and the DC resistance is 4.0 Ohms.

BTW, the speaker from an HMV 900 is completely different (energized).

Hope this helps.

Jac
Jac is offline   Reply With Quote
Old 25th May 2017, 6:06 pm   #70
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

Yes, it says 4 Ohms and mine is 3.86 Ohms DC.

But that does not mean that it is expected that the output
transformer impedance is 4 Ohms. Of course its not critical.
dtvmcdonald is offline   Reply With Quote
Old 25th May 2017, 10:03 pm   #71
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

I got a replacement MHD4 today and it works exactly as well
as the original and has no shorts. The metallic coating has cracked in a
couple of places but of course this is an audio tube and that
is immaterial.

I also got two 3 1/2 inch "shielded" speakers which indeed are well shielded.
They clearly produce a better sound when mounted next to each other
in series than one alone or in parallel, so I installed both in
the radio with ... don't scroll down if you are fastidious ...




cardboard, a big piece of styrofoam, and some duct tape for
holding it all in and blocking the sound from getting out where
unwanted. This is good and sturdy and will do for now.

Surely lower bass than the original, sounds OK.

The only remaining problem can't be easily cured. Its a minor
wobbling in the picture due to 60Hz magnetic fields from the
power transformers. The cure I used on my TRK12,
a MuMetal photomultiplier shield on the CRT neck, won't
work because of the big tube base. In the TRK12 it was much worse
(at 0.03 = 60-59.97 Hz of course).

Last edited by dtvmcdonald; 25th May 2017 at 10:08 pm.
dtvmcdonald is offline   Reply With Quote
Old 26th May 2017, 7:19 am   #72
peter_scott
Octode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 1,513
Default Re: Marconi 702 advice

Are you sure that your wobble is due to stray magnetic fields? The 50 Hz mains in the UK is not locked to the 405 line frame rate but we don't see a wobble. It would be worth checking the ripple voltage on your HT lines, especially in the sync unit.

Peter
peter_scott is offline   Reply With Quote
Old 26th May 2017, 2:16 pm   #73
dtvmcdonald
Pentode
 
Join Date: Mar 2016
Location: Champaign, Illinois, USA.
Posts: 104
Default Re: Marconi 702 advice

I checked the "HT" (B+) lines and they are truly remarkably hum free. It could
of course be pickup from the filaments, but the bottom of the tube is remarkably
sensitive to even weak permanent magnets.

Its very minor. I would not have noticed it at 0.03 Hz.
dtvmcdonald is offline   Reply With Quote
Old 26th May 2017, 6:42 pm   #74
peter_scott
Octode
 
peter_scott's Avatar
 
Join Date: May 2003
Location: Edinburgh, UK.
Posts: 1,513
Default Re: Marconi 702 advice

If I look at the shutter speed that my automatic camera used to take the test card image below it was 1/2 sec. If it was wobbling I think there would be obvious blurring of the image.

(I know there is no interlace in this image. This is due to the poorly formed syncs in my current PC + graphics card set-up.)

Peter
Attached Thumbnails
Click image for larger version

Name:	P1050518 (Medium).jpg
Views:	36
Size:	129.9 KB
ID:	143300  
peter_scott is offline   Reply With Quote
Reply

Thread Tools



All times are GMT. The time now is 11:44 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright ©2002 - 2017, Paul Stenning.