UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Telephony and Telecomms

Notices

Vintage Telephony and Telecomms Vintage Telephones, Telephony and Telecomms Equipment

Closed Thread
 
Thread Tools
Old 16th Nov 2017, 4:16 pm   #81
bigus01
Triode
 
Join Date: Nov 2017
Location: West Yorkshire, UK.
Posts: 38
Default Re: GPO 332 transmitter issue

Apologies, contact 3 makes contact with 4 and 5 with DON closed.
bigus01 is offline  
Old 16th Nov 2017, 4:40 pm   #82
bigus01
Triode
 
Join Date: Nov 2017
Location: West Yorkshire, UK.
Posts: 38
Default Re: GPO 332 transmitter issue

KERCHING!!! Job's a good un,as us Yorkshire folk say. Turns out dial was wired wrongly. A massive thank you to all on the forum who have contributed, especially Russell W.B, I couldn't have done it without your help. Thanks for the patience!
Kind regards
bigus01 is offline  
Old 16th Nov 2017, 4:49 pm   #83
russell_w_b
Dekatron
 
russell_w_b's Avatar
 
Join Date: Jul 2007
Location: Penrith, Cumbria, UK.
Posts: 3,051
Default Re: GPO 332 transmitter issue

Quote:
Originally Posted by bigus01 View Post
Thanks for the patience!
You're welcome! Pleased you got sorted: a proper team effort there, 'appen.

Have fun with your telephone!
__________________
Regds,

Russell W. B.
G4YLI.
russell_w_b is offline  
Old 16th Nov 2017, 4:57 pm   #84
ThePillenwerfer
Octode
 
ThePillenwerfer's Avatar
 
Join Date: Mar 2011
Location: Sheffield, South Yorkshire, UK.
Posts: 1,138
Default Re: GPO 332 transmitter issue

Well done.
__________________
"Experts are only good at one thing: explaining why something will not work!"
ThePillenwerfer is online now  
Old 16th Nov 2017, 8:00 pm   #85
Nickthedentist
Dekatron
 
Nickthedentist's Avatar
 
Join Date: Jan 2005
Location: Oxford, UK.
Posts: 13,939
Default Re: GPO 332 transmitter issue

Yes, well done.

And Russell, your knowledge and tenacity is amazing

Nick.
Nickthedentist is offline  
Old 16th Nov 2017, 8:50 pm   #86
russell_w_b
Dekatron
 
russell_w_b's Avatar
 
Join Date: Jul 2007
Location: Penrith, Cumbria, UK.
Posts: 3,051
Default Re: GPO 332 transmitter issue

Thanks, Nick, but Dave and The pillenwerfer with their knowledge of slipping cam dials brought the matter to a satisfactory conclusion. I have a couple of teles down the shed which have slipping cam 'dials, No:10', but not GPO models. I didn't need to hunt them out to check.

It's all good fun!
__________________
Regds,

Russell W. B.
G4YLI.
russell_w_b is offline  
Closed Thread

Thread Tools



All times are GMT +1. The time now is 6:18 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2002 - 2018, Paul Stenning.