UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Test Gear and Workshop Equipment

Notices

Vintage Test Gear and Workshop Equipment For discussions about vintage test gear and workshop equipment such as coil winders.

Reply
 
Thread Tools
Old 23rd Nov 2023, 10:43 am   #1
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

I have started a new thread as a breakout from this post
https://www.vintage-radio.net/forum/...2&postcount=13

I tried to run PLJ's program but even though I right clicked and selected open in Explorer it open EDGE instead, and not the file I wanted open, just the normal front screen of Edge.
Does anyone know how to force Windows to open a file in Explorer?

Peter
Electronpusher0 is offline   Reply With Quote
Old 23rd Nov 2023, 10:47 am   #2
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 21,287
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

...

Reload in Internet Explorer mode ?
__________________
Graham. Forum Moderator

Reach for your meter before you reach for your soldering iron.
Station X is offline   Reply With Quote
Old 24th Nov 2023, 9:07 am   #3
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

Thanks Graham,
excuse my ignorance in this, I do not use Edge.
How to I Reload in Explorer mode?
Also reading on the web I may have to change a setting to enable it to read local files, again I have no idea how to do this.
Any help would be appreciated.

Peter
Electronpusher0 is offline   Reply With Quote
Old 24th Nov 2023, 9:10 am   #4
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 21,287
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

You said that the programme opened in Edge even though you didn't want it to. What I described was how to switch from Edge to Internet Explorer.
Attached Thumbnails
Click image for larger version

Name:	EDGEINT.jpg
Views:	49
Size:	61.3 KB
ID:	288664  
__________________
Graham. Forum Moderator

Reach for your meter before you reach for your soldering iron.
Station X is offline   Reply With Quote
Old 27th Nov 2023, 11:55 pm   #5
Graham G3ZVT
Dekatron
 
Graham G3ZVT's Avatar
 
Join Date: May 2010
Location: Greater Manchester, UK.
Posts: 18,711
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

Are you trying to download the .zip file I have attached to this post?

It may well open Edge when you double click it, but if you look in your downloads folder, you should find the file and you can extract the files there.
Attached Files
File Type: zip MHSVTcalculator 09.zip (53.2 KB, 7 views)
__________________
--
Graham.
G3ZVT
Graham G3ZVT is offline   Reply With Quote
Old 29th Nov 2023, 8:33 am   #6
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

To be clear what I am trying to do.
I have extracted the zip file Graham has posted above into a separate folder.
I then right click the file MHSVTcalculator.html and select "open with", I select Microsoft Explorer and Edge opens, on the front screen, no sign of the MHSVTcalculator.html file.

I have changed the windows file preferences to specify that MHSVTcalculator.html should always open in explorer but still no luck.

I do understand that you suggest switching to explorer once Edge opens Graham (station X) but I have no idea how to do that, sorry.

Peter
Electronpusher0 is offline   Reply With Quote
Old 29th Nov 2023, 8:45 am   #7
Station X
Moderator
 
Station X's Avatar
 
Join Date: Jan 2003
Location: Ipswich, Suffolk, IP4, UK.
Posts: 21,287
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

Click on the three dots at the top right of the MS Edge screen, Then select "Reload in Internet Explorer Mode" from the drop down menu as per the screen shot in post #4.
__________________
Graham. Forum Moderator

Reach for your meter before you reach for your soldering iron.
Station X is offline   Reply With Quote
Old 29th Nov 2023, 8:49 am   #8
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

To be clear what I am trying to do.
I have extracted the zip file Graham has posted above into a separate folder.
I then right click the file MHSVTcalculator.html and select "open with", I select Microsoft Explorer and Edge opens, on the front screen, no sign of the MHSVTcalculator.html file.

I have changed the windows file preferences to specify that MHSVTcalculator.html should always open in explorer but still no luck.

I do understand that you suggest switching to explorer once Edge opens Graham (station X) but I have no idea how to do that, sorry.

Peter
Electronpusher0 is offline   Reply With Quote
Old 29th Nov 2023, 8:56 am   #9
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

OK thanks Graham,
I have tried following your instructions but open in Explorer is greyed out in the drop down menu

see screen shot.

Peter
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2023-11-29 075554.jpg
Views:	17
Size:	35.7 KB
ID:	288931  
Electronpusher0 is offline   Reply With Quote
Old 29th Nov 2023, 9:07 am   #10
Electronpusher0
Nonode
 
Join Date: Jun 2016
Location: Bognor Regis, West Sussex, UK.
Posts: 2,294
Default Re: Trying to run PLJ's MHSVT card program, Explorer keeps opening in EDGE

OK, turns out it was in Explorer mode, thats why it was greyed out.
I can now open the file by using ctrl O.
The program now opens.
BUT, no matter what card No I enter nothing happens.


EDIT, OK I am officially an idiot, I missed the pop up right at the bottom of the screen inviting me to allow blocked content.

Peter
Electronpusher0 is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 2:24 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright ©2002 - 2023, Paul Stenning.