UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Other Discussions > Forum Announcements and Comments

Notices

Forum Announcements and Comments Announcements about forum changes will be made in this section. All new threads here now require moderator approval.

Reply
 
Thread Tools
Old 21st Nov 2023, 2:58 pm   #1
Pilot Mariner
Hexode
 
Pilot Mariner's Avatar
 
Join Date: Jun 2003
Location: Burntwood, Staffordshire, UK or Kabaty in Warsaw Poland.
Posts: 439
Default Connection not secure message

Every time I access the site I get this message.

I usually just press continue to site regardless without any problems.
Attached Thumbnails
Click image for larger version

Name:	Message.jpg
Views:	92
Size:	26.6 KB
ID:	288516  
Pilot Mariner is offline   Reply With Quote
Old 21st Nov 2023, 3:22 pm   #2
paulsherwin
Moderator
 
paulsherwin's Avatar
 
Join Date: Jun 2003
Location: Oxford, UK
Posts: 27,936
Default Re: Connection not secure message

Check your computer's time and date are set correctly.

What URL are you using to access the forum? Please copy it from the address bar and post it here.

Do you get the error if you click on this link? https://www.vintage-radio.net/forum/
paulsherwin is offline   Reply With Quote
Old 21st Nov 2023, 3:46 pm   #3
Pilot Mariner
Hexode
 
Pilot Mariner's Avatar
 
Join Date: Jun 2003
Location: Burntwood, Staffordshire, UK or Kabaty in Warsaw Poland.
Posts: 439
Default Re: Connection not secure message

Hi Paul

Time and date are correct

This is the URL https://www.vintage-radio.net/forum/

I don't get the error using your link

Just to add that occasionally I don't get the error message, but most time I do.
This is my works PC.

Mark
Pilot Mariner is offline   Reply With Quote
Old 21st Nov 2023, 4:30 pm   #4
paulsherwin
Moderator
 
paulsherwin's Avatar
 
Join Date: Jun 2003
Location: Oxford, UK
Posts: 27,936
Default Re: Connection not secure message

You probably have a bookmark saved which is using the old unencrypted URL, http://www.vintage-radio.net/forum/. This should automatically redirect to https://www.vintage-radio.net/forum/ but in some cases this will trigger the security warning you're seeing.

Edit your bookmark, changing 'http' to 'https', and the problem should go away.
paulsherwin is offline   Reply With Quote
Old 21st Nov 2023, 6:56 pm   #5
SiriusHardware
Dekatron
 
Join Date: Aug 2011
Location: Newcastle, Tyne and Wear, UK.
Posts: 11,553
Default Re: Connection not secure message

Pilot's bookmark already is set for the https:... version? (Post #3).
SiriusHardware is offline   Reply With Quote
Old 21st Nov 2023, 7:07 pm   #6
paulsherwin
Moderator
 
paulsherwin's Avatar
 
Join Date: Jun 2003
Location: Oxford, UK
Posts: 27,936
Default Re: Connection not secure message

No, that's the URL that he's seeing after accessing the forum and the http->https redirect has taken place. If he checks his bookmark he'll see it's incorrect.
paulsherwin is offline   Reply With Quote
Old 22nd Nov 2023, 12:39 pm   #7
Pilot Mariner
Hexode
 
Pilot Mariner's Avatar
 
Join Date: Jun 2003
Location: Burntwood, Staffordshire, UK or Kabaty in Warsaw Poland.
Posts: 439
Default Re: Connection not secure message

All is well now thanks.
Pilot Mariner is offline   Reply With Quote
Reply

Thread Tools



All times are GMT +1. The time now is 2:04 am.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright ©2002 - 2023, Paul Stenning.