UK Vintage Radio Repair and Restoration Powered By Google Custom Search Vintage Radio and TV Service Data

Go Back   UK Vintage Radio Repair and Restoration Discussion Forum > Specific Vintage Equipment > Vintage Television and Video

Notices

Vintage Television and Video Vintage television and video equipment, programmes, VCRs etc.

Reply
 
Thread Tools
Old 25th May 2021, 2:23 pm   #1
collisr
Pentode
 
collisr's Avatar
 
Join Date: Oct 2016
Location: Loughton, Essex, UK.
Posts: 114
Default Sony U-matic VO5850 tracking and/or sync track issue

Hello everyone.

Not seen this before on a U-matic deck. This machine I acquired has a play fault as shown in the video.

https://youtu.be/bcozuO1p0H8

I have cleaned the sync-head. Replaced the reel-drive belt, cleaned the capstan. The "servo" light on the machine remains lit. The tracking control does not seem to make any difference to the problem

Any ideas on what this might be? I have a junker machine to swap boards but do you think this would be the servo board or the video board (assuming I have eliminated obvious mechanical issues) ?
collisr is offline   Reply With Quote
Old 25th May 2021, 3:15 pm   #2
peterpixel
Pentode
 
Join Date: Jul 2013
Location: Wilmslow, Cheshire, UK.
Posts: 112
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Hi Collisr, it looks like capstan speed is off slightly with the drop in rf off tape as the heads pass over the guard bands. I would trace the path from the control head through the capstan servo. The loss of tracking control is connected I think.Peter.
peterpixel is offline   Reply With Quote
Old 25th May 2021, 5:01 pm   #3
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 842
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Hi there. If the control track pulses are present, you would have to look into the SV-31A board. Looking at the symptom, the capstan free-run speed might be a little bit off.

Fivos
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2021-05-25 at 7.59.27 PM.jpg
Views:	42
Size:	28.4 KB
ID:	234876  
dj_fivos_sak is offline   Reply With Quote
Old 25th May 2021, 6:03 pm   #4
collisr
Pentode
 
collisr's Avatar
 
Join Date: Oct 2016
Location: Loughton, Essex, UK.
Posts: 114
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Great advice guys. I'll have a look at that over the weekend and update you all.
collisr is offline   Reply With Quote
Old 26th May 2021, 12:10 pm   #5
Semir_DE
Tetrode
 
Semir_DE's Avatar
 
Join Date: Jan 2019
Location: Heusenstamm, (Near Frankfurt am Main), Germany.
Posts: 59
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Hi collisr,

This looks like a loss of drum vs tape motion synchronicity. This indicates that the tracking servo is not operating. There has to be a fixed relationship between the head drum position and the helical tracks laid down on the tape at any given time. If this is not the case the video heads will not scan the tracks correctly. The tracking control knob changes the phase relationship i.e. momentary position of the video heads with respect to the helical video tracks. If the tracking servo is not functioning then this control will have no effect as in your case.

As has been pointed out already I would also suggest to check the signal path of the control pulses. There is a small magnet on the head drum. This generates a pulse for every revolution of the drum. These pulses let the servos know what the drum position is at any given time. I would also check for those pulses and follow their signal path. There is a good chance that e.g. the pulse from the head drum is missing.

To give more detailed advice I would have to look into the service manual to see how the capstan and drum servos operate in this machine. But checking the signals of the control pulses and those from the drum and capstan is a good starting point.

Good Luck!
Semir_DE is offline   Reply With Quote
Old 3rd Jun 2021, 9:51 am   #6
collisr
Pentode
 
collisr's Avatar
 
Join Date: Oct 2016
Location: Loughton, Essex, UK.
Posts: 114
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Quick update for everyone:

Started the further diagnosing by following the capstan free speed adjustment supplied by Fivos. The total lack of wave at this test point implied there were no sync/ctrl pulses being received to the servo board.

I thought it unlikely the audio-ctrl head was at fault, so I replaced the entire servo board from a known good machine and the ctrl pulses into IC7 were all present and correct.

However, with this "borrowed" board, I am seeing a new problem. The tracking/RF-level meter continues to drop to zero every 10 seconds or so but the video output on the monitor now scrolls continually.

There are clearly multiple faults going on here and I'm going to put this machine back in the "tricky" pile for now.

Thanks for all your help though.

Rob
collisr is offline   Reply With Quote
Old 3rd Jun 2021, 6:30 pm   #7
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 842
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Rob

If there's constant vertical jitter on playback, the head switching postition might need adjustment given that the entire board was replaced. Head switching should occur 6.5 horizontal lines before vertical sync. If switching occurs too early, you will have switching noise on the screen. If it occurs too late, you will lose vertical sync stability.

Fivos
dj_fivos_sak is offline   Reply With Quote
Old 7th Jun 2021, 6:50 am   #8
collisr
Pentode
 
collisr's Avatar
 
Join Date: Oct 2016
Location: Loughton, Essex, UK.
Posts: 114
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Ooh. Thanks Fivos. I did wonder whether I would need some alignments done if I swapped the servo board over.

I couldn't see a procedure for this. Is this documented in the service manual?
collisr is offline   Reply With Quote
Old 8th Jun 2021, 12:56 pm   #9
dj_fivos_sak
Heptode
 
Join Date: Mar 2015
Location: Lefkada, Greece
Posts: 842
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Yes it is documented. You can download it here:
http://freeservicemanuals.info/en/se...servicemanual/

Fivos
dj_fivos_sak is offline   Reply With Quote
Old 8th Jun 2021, 1:47 pm   #10
toprepairman
Diode
 
Join Date: Jun 2021
Location: Leatherhead, Surrey, UK.
Posts: 4
Default Re: Sony U-matic VO5850 tracking and/or sync track issue

Hi Rob.

Do make sure the tape is travelling correctly across the audio/control head, if it's not doing so then you could have a pinch roller issue.
toprepairman is offline   Reply With Quote
Reply

Thread Tools



All times are GMT. The time now is 5:10 pm.


All information and advice on this forum is subject to the WARNING AND DISCLAIMER located at https://www.vintage-radio.net/rules.html.
Failure to heed this warning may result in death or serious injury to yourself and/or others.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.