View Single Post
Old 19th Dec 2015, 1:14 pm   #11
Sanbeta
Pentode
 
Sanbeta's Avatar
 
Join Date: Feb 2012
Location: Lowestoft, Suffolk, UK.
Posts: 246
Default Re: Sanyo VTC 5000 chews tapes on eject!

Fivos

I have worked on literally hundreds of these and the similar models from Sanyo.
There is a possibility of two issues here.
One is that even after renewing the drive belt's and idlers the tape is not wound fully in after pressing stop, then indeed the fusible resistor and diode upgrade will help improve the reel torque, and ensure the spool turns fast enough to always get the tape back inside.
If however it's only just a tiny bit of tape being left out just enough for the cassette flap to crunch it then it's the reel brakes. It will always be worse the more tape you have on the left spool especially after a full rewind.
One way to check this is remove the cassette hatch cover and outer case and pop the hatch. Look inside and you will see a golden/brass looking slider in the middle.
On the left side is a leg on this slider push forwards on this to release the brakes. If it doesn't ping back very quickly upon releasing it THAT is the problem and it's due to the black slider sheet underneath being contaminated with oil or dirt.
You have to remove both tape spools undo three screws and take this out to clean every part. Also a light abrading to the rubber brake pads helps too.
Also IF you decide to put any oil on the idler /pulley shaft make sure it's tiny as it's easy to put too much on only to contaminate this area again as it will run under that brake slider.

I do know most if not all of the ones I see never have this bit touched.
I always go over everything and it's needed now to make sure these units give problem free operation for many more years.

Good luck....................Kev
Sanbeta is offline