Thread: Zx81
View Single Post
Old 30th Apr 2020, 10:13 am   #296
John Earland
Hexode
 
Join Date: May 2013
Location: Middlesbrough, North Yorkshire, UK.
Posts: 442
Default Re: Zx81

Quote:
Originally Posted by John Earland View Post
Hi, thank you for that advice. I will have a go. I have some wire as part of an electronics starter kit-the type thatís used on a Ďcheese boardí, there are fine stands in those I believe, if not Iíll have something I can use Iím sure. I have telephone wire but they may be too fine?

Yes, having gone through the circuit diagram bit by bit I spotted that PIN 20 was connected to the EAR. There is no red covering on the top only underneath the pcb. On top all the connections are exposed. Iíll have a go this morning. Many thanks.
The connections seems to work - eventhough I've not soldered anything yet! I have decided to wait until some new sockets arrive. I have ordered some turned in pin ones because the new IC has that type attached to it so I thought it might be better than the flimsy cheap ones I have. I wish I had ordered better ones for the PET now!

I'll see how the installation goes!

On another matter - I have different types of solder with flux in it. However, (and maybe this is something I am doing wrong!) it seems quite 'sticky' - doesn't seem to flow as I would expect. I sticks to the iron too much and so when I pull away from the joint, it either doesn't stick terribly well at times. I have the iron at between 230 and 350 degrees - does that sound about right?
John Earland is offline