View Single Post
Old 14th Oct 2020, 12:28 pm   #44
AdrianH
Hexode
 
Join Date: Mar 2020
Location: Blackburn with Darwen, Lancashire, UK.
Posts: 487
Default Re: My 819 line French TV project

Hello Semir,

I think I need to pick your brain and ask for help. I use Linux, generally Ubuntu 18.04 and ubuntu 20. I am having absolutely no success, (I think) getting your method to work. So I need to check with you if I am doing things correctly

I am at present only interested in 405 line, I have tried several Video cards from NVIDIA 510, HD8350 and now today a AMD/ATI HD2400 Pro XT.
In shell this is what I am getting for the video card.

lspci
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV610 [Radeon HD 2400 PRO/XT]

On the card I have a DMS-59 cable to two VGA connectors.

when I try xrandr in shell I get:-

Screen 0: minimum 320 x 200, current 2624 x 915, maximum 8192 x 8192
DIN disconnected (normal left inverted right x axis y axis)
DVI-0 connected primary 1600x900+0+15 (normal left inverted right x axis y axis) 434mm x 236mm
1600x900 60.00*+
1280x1024 75.02 60.02
1152x864 75.00
1280x720 60.00
1024x768 75.03 70.07 60.00
832x624 74.55
800x600 75.00 60.32
640x480 75.00 59.94
720x400 70.08
DVI-1 connected 1024x768+1600+0 (normal left inverted right x axis y axis) 0mm x 0mm
1024x768 60.00*
800x600 60.32 56.25
848x480 60.00
640x480 59.94

So the first thing that seems different is that it is saying DVI-0, DVI-1 rather than VGA.

I try the following:-
xrandr --newmode "405" 8.10 664 680 752 800 377 378 385 405 -hsync -vsync interlace
xrandr --addmode DVI-1 405

Then xrandr in shell reports for DVI-1 as follows:-

DVI-1 connected 1024x768+1600+0 (normal left inverted right x axis y axis) 0mm x 0mm
1024x768 60.00*
800x600 60.32 56.25
848x480 60.00
640x480 59.94
405 50.00

So it is in there, but if I now go into Ubuntu display settings I can not select the 405 setting for the second display, it is not there for me to select?

Click image for larger version

Name:	settings.png
Views:	19
Size:	61.4 KB
ID:	217876

Please can you assist?

Adrian


p.s.

I have just used another line in shell of :-
xrandr --output DVI-1 --mode 405

This seems to force the mode to work, but any changes even to the other screen in video settings will revert the display away from 405 lines, so not sure if that is the correct method.
__________________
Ask questions and learn, or try to!

Last edited by AdrianH; 14th Oct 2020 at 12:53 pm.
AdrianH is offline   Reply With Quote