View Single Post
Old 4th Oct 2021, 7:31 am   #1
Telephone Guy
Tetrode
 
Join Date: Jan 2020
Location: Canterbury, Kent, UK.
Posts: 67
Default 746 not ringing and no dial tone

Just a bit of a shot in the dark: a friend of mine, who doesn't live locally, has an old 746 ( at least I'm 95% sure it's a 746 ). It's been in use previously but he moved recently and it hasn't worked since. If he calls the number from his mobile, he hears a ringing tone but the phone itself doesn't ring; also, there's no dialling tone ( or sound of any kind ) when he picks up the receiver. I've told him to try a different phone in the same socket; the different phone worked fine. I've told him to try the same phone plugged into the internal master socket; no change.
I know that 'remote diagnosis' or indeed 'diagnosis by proxy' ( ! ) is tricky at best, but does anyone have any clues as to what direction to look in? For what it's worth, my thought was that if there's no dialling tone and the phone's not ringing, the problem might be either with the plug that goes into the wall socket, or the connections from that plug to the terminal block inside the phone.
Any inspiration, anyone?
Telephone Guy is offline   Reply With Quote