UK Vintage Radio Repair and Restoration Discussion Forum

UK Vintage Radio Repair and Restoration Discussion Forum (https://www.vintage-radio.net/forum/index.php)
-   Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players (https://www.vintage-radio.net/forum/forumdisplay.php?f=35)
-   -   Elizabethan LZ-29 (https://www.vintage-radio.net/forum/showthread.php?t=156005)

Boater Sam 1st May 2019 7:50 pm

Re: Elezebethan LZ29 resistor
 
Do you have the service sheet?
This is described as the mains resistor but doesn't appear on the circuit diagram on the ERT sheet.
It is supposed to be a 2K ohm 10 watt resistor in total for a 240v machine. Is it in series with the motors or the amp transformer or even both?
It will run hot, but how hot is it?
Smoke could be just dust or damp burning off. If its hot, it does NOT need replacing.
What works on the deck? Does the amp work?

GrimJosef 1st May 2019 9:32 pm

Re: Resistor
 
Looking at it I think it may be meant to get very hot. It's of a type (wirewound) which is often used to dissipate relatively high powers. Apart from the temperature, do you have any other reason to believe that there's a problem with it ?

Cheers,

GJ

Station X 1st May 2019 9:54 pm

Re: Rectifier
 
Quote:

Originally Posted by Dorian27 (Post 1140363)
then the big green mains dropper resistor started smoking so I turned it off.

Measure the AC voltage across the resistor section or sections that is/are getting hot. Square the voltage and divide it by the value of the resistor. The result is the amount of power the resistor is dissipating.

Dorian27 1st May 2019 10:10 pm

Re: Elizabethan LZ-29
 
Yes the amp works fine. I have cleaned all motors and oiled bearings with a ligh oil and all runs nicely no noisy motors and play at correct speed also FF Rew good just I am worried because I get smoke off that resistor

Dorian27 1st May 2019 11:06 pm

Re: Elizabethan LZ-29
 
2 Attachment(s)
I will try to upload pics of it ok might help

Boater Sam 2nd May 2019 9:41 am

Re: Rectifier
 
Quote:

Originally Posted by Station X (Post 1141738)
Quote:

Originally Posted by Dorian27 (Post 1140363)
then the big green mains dropper resistor started smoking so I turned it off.

Measure the AC voltage across the resistor section or sections that is/are getting hot. Square the voltage and divide it by the value of the resistor. The result is the amount of power the resistor is dissipating.

Have you done this yet? It will answer your problem.

A risk of repeating everybody, IT IS MEANT TO RUN HOT.

You have oiled the motors and mechanism, one drop of oil or an oily finger on this resistor will make it smoke for a surprisingly long time.

Dorian27 2nd May 2019 12:34 pm

Re: Elizabethan LZ-29
 
Not sure how to measure voltage where to put meter leads as I am a novice at this also it was smoking before I oiled motor bearings once it starts to smoke I turn it off don't want to blow anything else or will it be ok to leave it running

Station X 2nd May 2019 1:22 pm

Re: Elizabethan LZ-29
 
1 Attachment(s)
Connecting a meter "across" a component means connecting the meter to the tags or leads at each end of that component.

Start by setting the meter to the highest AC voltage range then switch down the ranges until you get a sensible reading.

Dorian27 2nd May 2019 1:25 pm

Re: Elizabethan LZ-29
 
Ok will connect meter tonight or tomorrow I take it set to AC 250V or higher

Dorian27 2nd May 2019 1:26 pm

Re: Elizabethan LZ-29
 
Sorry just seen your post to set to highest sorry

Station X 2nd May 2019 1:30 pm

Re: Elizabethan LZ-29
 
250VAC will be fine as a starting point. I didn't know what ranges your meter has.

Sideband 2nd May 2019 4:06 pm

Re: Elizabethan LZ-29
 
Dorian....at the risk of sounding patronising....we have already said that the resistor will run hot and the reasons for it. We have already said to leave it running for at least 20 minutes, possibly even longer to burn off any grease/oil that may have got on to the resistor. Then you ask if you should leave it running......YES!!! If everything is working, chances are that there isn't a problem. You haven't answered the question of whether you have the circuit or service manual. Have you changed any other components (capacitors for instance)? You also haven't said why you changed the rectifier in the first place. We try to help but there is only so much possible with limited information from you......

Dorian27 2nd May 2019 6:09 pm

Re: Elizabethan LZ-29
 
Yes I did change RECTIFIER as I thought it was faulty but know put original back a day ago and all seems to run well apart from smoke on resistor .My volt meter reads 200v AC and750v AC so I took readings on resistor on750 and results are there are 3pins two segments first segment reads 200ohm and volts accros it is 110v and second segment at 1.5k reads 230v if I set meter to 200v AC I get 200ohm 11.0 and 1.5k at23v I have not squared any of these as I not sure which is correct if I measure straight across I get 132 v AC maybe you can let me known if this makes any sense to you many thanks

Station X 2nd May 2019 6:40 pm

Re: Elizabethan LZ-29
 
I'll rephrase that.

Meter on 750VAC range:-

Volts across 200R resistor 110VAC.
Volts across 1.5k resistor 230VAC.

Meter on 200VAC range:-

Volts across 200R resistor 11VAC.
Volts across 1.5k resistor 23VAC.

What I'm unsure of is which set of readings to use:-

Volts across 200R resistor 110VAC. 60.5 Watts
Volts across 1.5k resistor 230VAC. 35.2 Watts

Volts across 200R resistor 11VAC. 0.605 Watts
Volts across 1.5k resistor 23VAC. 0.353 Watts


Volts across both resistors 1.7k 132VAC. 10.25 Watts.

Do the readings have decimal points or leading zeroes?

Boater Sam 2nd May 2019 6:53 pm

Re: Elizabethan LZ-29
 
That makes the total dissipation less than a watt.
So this resistor must dissipate more when the motors are running, I reckon there is no fault.

Station X 2nd May 2019 6:56 pm

Re: Elizabethan LZ-29
 
Good point. The motor needs to be running when taking readings.

Dorian27 2nd May 2019 9:29 pm

Re: Elizabethan LZ-29
 
I did have motor on play when doing the readings on the 200v AC reading there was a decimal point but can't remember where I can do them again at week end if needed and thanks again

Station X 2nd May 2019 9:56 pm

Re: Elizabethan LZ-29
 
I'd bank on the 200VAC range readings being correct, in which case the power being dissipated is less than a watt, which is low for a wirewound resistor of that size.

If the 750VAC range readings are correct then the power being dissipated is nearly 100 watts which looks impossible.

I'd leave it running for a while and only get worried if the paint starts burning off the resistors.

Dorian27 4th May 2019 4:53 pm

Re: Elizabethan LZ-29
 
Hi thanks to you all for your valuable help . I left it on and the smoke has gone and all seems well. Thanks again for everything.

Boater Sam 4th May 2019 4:56 pm

Re: Elizabethan LZ-29
 
You're welcome, glad to help.


All times are GMT +1. The time now is 7:55 am.

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.