UK Vintage Radio Repair and Restoration Discussion Forum

UK Vintage Radio Repair and Restoration Discussion Forum (
-   Vintage Tape (Audio), Cassette, Wire and Magnetic Disc Recorders and Players (
-   -   Aiwa AD-F410 (

tapehobby 20th Apr 2019 6:42 pm

Aiwa AD-F410
I have an Aiwa AD-F410 that I have not used for some years (but was working when put away). On powering up there was no tape movement of any description. After looking on YouTube I found a helpful video by Goran Dzambazov. He describes the classic symptoms of a worn drive belt and my machine was displaying exactly the same, so I ordered said parts that duly arrived. However replacing the belt had no affect (and I have to say the ‘old’ one looked OK to me).

Further observation shows that (with belt removed) as I power up the unit the capstan motor turns on for about one second and then stops and the same happens when I power the unit down. Observing the voltage on the motor, it does reach approximately 12V whilst running. My logic suggests that this points to an issue with the control circuit rather than the actual motor. Would you concur? I think I have read somewhere that the capstan motor runs continuously in this unit.

I appreciate the unit might be beyond economical repair, but was hoping to use this to transfer some important cassettes onto digital media.

Any pointers would be very much appreciated.

19Seventy7 20th Apr 2019 10:47 pm

Re: Aiwa AD-F410

I'm by no means an expert, but this could help

I have an F640, which did this. I found that two small wires were touching, which shut the motor off, near the front of the mechanisms. I don't know if this could be the same on yours. (Perhaps some one else could verify?)

(I think I also had to put a cassette in with lugs which hadn't been punched to sort the relay out. I can't remember for sure)

Good luck

ben 21st Apr 2019 12:36 am

Re: Aiwa AD-F410
Cassette well sense leaf switches may be dirty. Try loading and unloading a cassette a few times. If all is well, it should 'shuffle' the reels.

Careful application of switch cleaner spray might be advisable.

tapehobby 21st Apr 2019 6:43 pm

Re: Aiwa AD-F410
Thank you both, food for thought. What you both say suggest that the motor does not run all the time regardless so I will investigate further.

Than you

tapehobby 25th Apr 2019 4:51 pm

Re: Aiwa AD-F410
Just to bring you up-to-date I have managed to work on the deck further and also try your suggestions. Unfortunately, the deck transport mechanism still doesn’t work.

When I switch on the power the deck continually cycles as if trying to play but with no movement. I just get a continuous cycle of relays clicking and the LED on the Play button going on and off. Pressing either fast forward, fast reverse or Pause halts this cycle but no movement.

Does seem as if there is some mechanical issue involved, but stumped at the moment.:dunce:

Michael Maurice 25th Apr 2019 7:49 pm

Re: Aiwa AD-F410
Have you checked the belts are not slipping?

Chris55000 29th Apr 2019 6:59 pm

Re: Aiwa AD-F410


(It's a reasonably clear and readable one!)

Have you checked the capstan motor is receiving it's power–supply voltage? A lot of these logic–controlled mechanisms will clatter away twenty to the dozen "ad nauseum", trying to see the missing reel sensor pulses in vain if one or more of the motors is not running!

Turn to the mechanism control circuit–diagram on p10 of the s.m., locate pin 4 of P903 on the mechanism control pcb, and make sure the "VM" motor power supply is present and correct, and fusible resistor R877 is not open–circuit.

If R877 has failed, this may be due to an internal fault in the capstan motor itself, the mechanism jamming and overloading the motor or a psu regulator fault further back.

The capstan motor itself can be tested "in–situ" with an ordinary PP3 battery across it's input terminals, whence some signs of rotation should be evident.

No rotation when a battery is tried suggests a motor internal failure, whilst normal rotation suggests the power supply from is Q803 is low or missing.

If R877 is intact but Q803 is not providing power, check pin 23 of the control micro (/O–CMTR) is correctly going low (< 0.5V) when the play key is operated – if so, Q803 is suspect and a replacement should be tried.

If pin 23 of the control micro is not going low, there are other things to check first, but look at these few items first and report back, then I'll help you go thro' the control circuits a bit further if need be!

Chris Williams

tapehobby 29th Apr 2019 9:22 pm

Re: Aiwa AD-F410
Thank you Chris, I will try your suggestions and report back.

All times are GMT +1. The time now is 11:25 pm.

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2002 - 2020, Paul Stenning.