UK Vintage Radio Repair and Restoration Discussion Forum

UK Vintage Radio Repair and Restoration Discussion Forum (https://www.vintage-radio.net/forum/index.php)
-   Forum Announcements and Comments (https://www.vintage-radio.net/forum/forumdisplay.php?f=18)
-   -   Adding Greek letters to posts. (https://www.vintage-radio.net/forum/showthread.php?t=173330)

ms660 20th Nov 2020 8:46 pm

Re: Adding Greek letters to posts.
 
Cheer's Graham, it's a mystery to me too, because entering the three number code for (Alt + 230) returns just that..........

Lawrence.

Station X 20th Nov 2020 9:03 pm

Re: Adding Greek letters to posts.
 
The behaviour of the numeric keypad depends on your keyboard and language options.

Mine are set to English (United Kingdom) United Kingdom Keyboard. If I select an American keyboard layout ALT + 227 stops working.

ms660 20th Nov 2020 9:11 pm

Re: Adding Greek letters to posts.
 
Graham, mine is set the same as yours is "English (United Kingdom) United Kingdom keyboard"

All a bit strange.

Lawrence.

Uncle Bulgaria 20th Nov 2020 9:31 pm

Re: Adding Greek letters to posts.
 
2 Attachment(s)
Goodness - a glass of wine later and this has grown to three pages!

Yes, it's a minefield. For me is Alt+227. You can sometimes get different things for left and right Alt keys.

You have to check on your own character map. For me, (UK English, UK keyboard) there is no Alt code for Pi, so I discovered the method for making the hex code work. See attached snip. I have to look in the 'Unicode' section of the Character Map to find Pi, while Mu is also available in the much more limited 'DOS Western Europe' section (second snip - note Alt code bottom right, Hex bottom left). There is no Pi available in my DOS Western Europe list, so I have to use the Unicode hex.

Dave Moll 20th Nov 2020 10:07 pm

Re: Adding Greek letters to posts.
 
Quote:

Originally Posted by Station X (Post 1312608)
Quote:

Originally Posted by ms660 (Post 1312599)
Ok, pressed that Num key then did Alt + 227 it didn't shoot to Google and this is the symbol that appeared in this post........:

Lawrence.

How strange. I have to type Alt 0210 to get a

Yes, those both give the same character.

emeritus 20th Nov 2020 10:12 pm

Re: Adding Greek letters to posts.
 
This issue was raised in a thread a few years ago. In XP the issue was what character set had been selected in one of the settings menus. With the US set, ALT + 227 gave Pi, whereas with the default character set as Multilingual (Latin 1), it gave . I don't have a Windows 10 system so don't know what or where the corresponding menus/settings are.

Tim 20th Nov 2020 10:31 pm

Re: Adding Greek letters to posts.
 
Could we have a few of the common characters added to the Emojis on "go advanced"?

emeritus 21st Nov 2020 1:09 am

Re: Adding Greek letters to posts.
 
This was the old thread:

https://www.vintage-radio.net/forum/...d.php?t=108843

My experience with XP is at #11

ms660 21st Nov 2020 9:57 am

Re: Adding Greek letters to posts.
 
So how do I get Pi using Alt + a number code....Anyone?

Lawrence.

Dave Moll 21st Nov 2020 10:19 am

Re: Adding Greek letters to posts.
 
As I implied earlier, I don't think you can with the standard UK English character set. It's only available as a Unicode.

Station X 21st Nov 2020 10:25 am

Re: Adding Greek letters to posts.
 
2 Attachment(s)
For NUM LOC then ALT + 227 to work all language and keyboard settings must be set to UK English.

Start
Settings
Time & Language
Language
Windows display language

ms660 21st Nov 2020 10:41 am

Re: Adding Greek letters to posts.
 
Quote:

Originally Posted by Station X (Post 1312707)
For NUM LOC then ALT + 227 to work all language and keyboard settings must be set to UK English.

Start
Settings
Time & Language
Language
Windows display language

As I said earlier they are and here's the result of Alt+227 using the numeric keypad "" it's not the Pi symbol.

Lawrence.

Station X 21st Nov 2020 10:43 am

Re: Adding Greek letters to posts.
 
Sorry Lawrence, but I cannot assist you further. Those are my W10 settings on three machines and they work.

Perhaps someone else can help.

ms660 21st Nov 2020 10:47 am

Re: Adding Greek letters to posts.
 
Quote:

Originally Posted by Station X (Post 1312711)
Sorry Lawrence, but I cannot assist you further. Those are my W10 settings on three machines and they work.

Perhaps someone else can help.

So you are saying that Alt+227 on your computer returns a Pi symbol?

Lawrence.

Station X 21st Nov 2020 10:48 am

Re: Adding Greek letters to posts.
 
Yes. So long as Num Lock is on and I use the numeric keypad.

π π π

Station X 21st Nov 2020 11:07 am

Re: Adding Greek letters to posts.
 
1 Attachment(s)
I can reproduce your problem Lawrence.

Start
Settings
Time and Language
Language
Scroll down the window
Administrative Language settings
Change system locale...

Must be set to English (United States) from the drop down list.

ms660 21st Nov 2020 11:07 am

Re: Adding Greek letters to posts.
 
2 Attachment(s)
Thanks Graham.

It's strange.

I can do Alt+230 from a code list that was posted earlier and get the expected but no expected Pi symbol when doing Alt+227.

My language/keyboard settings enclosed.

Lawrence.

Station X 21st Nov 2020 11:12 am

Re: Adding Greek letters to posts.
 
Follow the procedure in post #56 and check your system locale... I've added a picture to that post.

ms660 21st Nov 2020 11:35 am

Re: Adding Greek letters to posts.
 
Quote:

Originally Posted by Station X (Post 1312729)
Follow the procedure in post #56 and check your system locale... I've added a picture to that post.

:thumbsup::thumbsup::thumbsup:......π π π

Cheers for that Graham.

Lawrence.

Station X 21st Nov 2020 12:11 pm

Re: Adding Greek letters to posts.
 
I guess the factory settings depend on where the PC was sourced from. I've checked two Dells and an HP, all bought in the UK and they're set like that.


All times are GMT. The time now is 10:24 am.

Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright ©2002 - 2021, Paul Stenning.